Advanced Virus

Closed
JulienDarnell - Sep 30, 2009 at 09:29 PM
 JulienDarnell - Oct 1, 2009 at 08:04 AM
Hello, I have got the dreaded "Advanced Virus Protection" virus.
I have got through many steps to try and removing it. Some read on this site and some read on others. Most of the steps were hindered due to the virus itself and finally i figured out a way around it, booting in Safe Mode.

I followed steps to open in the utility editor through the BOOT.INI (or something of the sort) and it asked me to restart to boot into Safe Mode. It shuts down and restarts to a black screen. No Windows logo no nothing. No connection to my monitor. It just boots and sounds like a normal run but no display on the screen. I didn't touch any connections to the monitor or PC. This virus is the worst. Ruining every possible outlet of repair.

I consider myself semi-tech savvy and usually can manage fixing things, but this has stumped me. I desperately need help fixing this.I don't want to loose my files and don't want to buy another computer.

Please is there anyway to run my computer again? I see nothing at all on the screen and it doesn't run windows at all.

I am running a Dell Optiplex GX620 with Windows XP.

Please please please help as soon as possible.

Thank you in advance.

Regards, Julien

2 replies

JulienDarnell
Oct 1, 2009 at 08:04 AM
I would do that if it let me open Add Remove programs. It just freezes after populating the list.

But now the OS won't even start up. What do I do about that?
1
Blocked Profile
Oct 1, 2009 at 03:39 AM
Dear Sir,

In order to remove the Advanced Virus Protection, you should open your Control Panel.

Then select Add/Remove Programs.

You will hence find the application in the list.

Just select it and remove it.

Thanks in advance.
0