Date change with column paste [Solved/Closed]

shhhhane - Aug 29, 2008 at 10:02 PM - Latest reply:  pleb
- May 8, 2013 at 09:34 AM
Hello,


Whenever I try to paste the dates and times from one spreadsheet to another, the dates changes from 2008 to 2004. Why won't the dates just hold when I copy and paste from one doc to another. I have excel 2004 for Mac.

Thanks,

-Shane
See more 

10 replies

Best answer
93
Thank you
Seems that Excel for Mac uses a 1904 date system to calculate dates. Don't ask me why this is different, but you can change this for each file in the Preferences/Calculation pane. Simply uncheck the "1904 date system" setting.

Thank you, peggyM 93

Something to say? Add comment

CCM has helped 1884 users this month

I had the same issue, and this fixed it. Any idea how to make this a global change, since it seems that I can only change the active workbook preference and I will have this same issue on a continual basis.
Hi,
do you know how to do it in new macs? cant find the calculation pane under preferences. thanks!
Thank You!!!
that was an easy fix! thanks! :)
That just saved me a few hours of correcting data. Thank you so much!
8
Thank you
Thanks so much, this WORKS!
-1
Thank you
For people that have the mac file only and don't have either a Mac or Excel for Mac.
I don't have one on hand so I had to save the file as CSV and then reopen it.
Make sure you chose the right date format - if you have hours/minutes/seconds you might lose them.
andrewsbkk007 7 Posts Thursday May 1, 2008Registration date February 24, 2009 Last seen - Aug 30, 2008 at 08:59 AM
-6
Thank you
have you checked if your system time is properly set ?

it may be due to this and set it to the real date