Losing image a few seconds after power up.

Solved/Closed
jrob422 - Sep 2, 2008 at 12:37 AM
jrob422 Posts 3 Registration date Monday September 1, 2008 Status Member Last seen September 11, 2008 - Sep 11, 2008 at 01:59 PM
Hello,

I am wondering if anyone can help me. I am truly at my wit's end. I have a PC Chips M825 System Board, an AMD Athlon 2400 processor, an AMD Duron 1200 processor, and a AGP slot Gigabyte video card (I am unable to provide anymore information on the video card). Regardless of which processor is present in the board; and regardless of whether the monitor is connected to the on-board VGA or AGP card, the image goes blank and light on monitor goes from green to orange (no signal, I assume). Sometimes I am able to see part of the boot process, others, no image appears at all. While the amount of time that the image remains is not constant, the furthest that I have have seen the process go is as follows:

Processor OK
RAM Count OK
NVRAM Check OK
Detected IDE Hard Drive

Blank...

There are no accompaning beep codes, all fans remain on, HDD remains spinning but no reading or 'clicking' sound, and to turn off the computer you must hold down the power button; unlike, if the computer was still booting, you could just press the power button once.

Now, the HDD was removed from a computer in which the system board died. The first time the HDD was loaded into this unit, the boot process made it to the screen that says 'Windows did not properly shut down last time.' As soon as I selected 'Start Windows Normally', it froze. All of the previous began occuring after I restarted the computer.

I have removed and cleaned RAM, as well as cleared CMOS setting an unimagable number of times. I have removed the AGP card, trying the on-board VGA alone. I have replaced the CMOS battery, and attempted all of the previous again and again. Can anyone please give me some avenues to explore, have any ideas about what may be wrong? Any advice is thanked and appreciated! TIA!!

2 replies

brakers Posts 117 Registration date Sunday August 17, 2008 Status Member Last seen November 29, 2009 40
Sep 2, 2008 at 05:18 AM
Hi There
I must say thanks for all the info some people give such little info that it is nigh-on impossible to help them, unfortunately for you it seems you have done most of the checking that can be done.

This problem could stem from lots of things like the PSU, Memory, Motherboard, Graphics Card etc but to me its leaning to your Mboard.

I do not think it is anything to do with the Graphics card as you get some kind of display at startup, and I do not think this would happen, but I might be wrong.

You do not tell us which connection you are on when you see some display AGP or Mboard??. Or is it both??.

You do not tell us why you installed this hard drive into your computer??

What was wrong with the one you had in there previously??.

Have you still got the hard drive you took out??. If so have you tried to connect up this drive??. If you have this drive try installing it or another hard drive if not done so already.

Did you go into the Bios and reset it to Default??. If not do so

Did you clear the coms with the battery out.?? If not do so

How much and how many sticks of ram have you got??.

If you have two sticks of ram in there try just putting one in the first slot and trying to start that way, if that does not work substitute it for the other stick

Can you boot with a floppy into DOS or not.

If you can boot in with a floppy I would download Microsoft Memory checker and test your memory

https://www.raymond.cc/blog/test-your-ram-with-microsoft-windows-memory-diagnostic/

you can find it here low down on the page.

If all above fails I would try is to replace the PSU with either one you know is working or a new one a PSU can give weird symptoms when they are on their last legs and even damage and destroy your system.

Let me know how you get on

Kindest Regards Tony B.
0
jrob422 Posts 3 Registration date Monday September 1, 2008 Status Member Last seen September 11, 2008
Sep 2, 2008 at 06:00 PM
Thank you for all of you advice, let me follow up...

The image disappears when attached to both AGP and Mboard.

I am installing the HDD in this computer, because the computer that it resided in previously has since expired due to it's Mboard dying. This computer was a spare computer with just the case, Mboard, and CPU. The original HDD in this computer dropped a head some time ago (generic HDDs for you, right), and the computer has sat dormant until now. Sadly, I have no other HDDs or desktops to try to access any damage to the HDD.

Previous to the message I had posted; I had reset the BIOS to default and cleared the CMOS both with the battery in, then without. I have two sticks of RAM; both of which have been placed in each slot invididually and in reverse slots.

Since I have received your message, I have replaced the PSU. First, let me say that some wire splicing was required. The Mboard that I retrieved the PSU from did not have a wire in the harness that is required for this Mboard. I am unaware of what this wires purpose is, as I have never seen it before. It is referred to in the documentation as a 'CPUPW1' (CPU Power, I guessed). I spliced into the second floppy power wire, since I do not believe that I will ever actually need it.

I then turned the computer on, the computer started to boot normally with a beautiful picture. I went into the BIOS to correct the date/time, and right as I set the minutes...Power Down. No warning, no beep, no anything, just off. I pussed the power button and nothing. I removed the power cord for about 10 seconds, replaced it, and, viola, she boots. Though, only for about ten more seconds. This, like the earlier problem, is readily repeatable. Regardless of if, I let the computer continue to boot normally, or if I enter the BIOS; I get about ten seconds.

You said before that if PSU goes bad it can possibly damage the Mboard, is that a possibility? Or, something else? Any further advice?
0
brakers Posts 117 Registration date Sunday August 17, 2008 Status Member Last seen November 29, 2009 40
Sep 3, 2008 at 06:04 AM
Hi There
You have been busy haven't you. Im guessing your not going to get much further with this problem, you have done most things I can think of without actually trying a different Mobo.
You are right in the assumption the cpupw1 is an aux power used on most boards nowadays, (square with only the black and yellow wires) this is used only for the cpu and without it being plugged in it can give the same signs of a faulty cpu.

You never mentioned if you can boot into the DOS screen using a Floppy.??

Lets face it if you can boot into DOS that is telling me its most probably the hard drive giving you this problem, but my indication from your replies is that you wont be able to boot into DOS either

If you can I would, (if you havnt already) download that memory checker (link in my previous listing) and test the memory.

Another thing you could try is to run CHKDSK from the DOS command with the correct switches /f to fix errors reported on the disk, such as (Lost Allocation Units).
Link below
https://kb.iu.edu/d/aall

As far as the PSU is concerned it can give unstable voltages and fry everything connected to it that is why the Guru's pay loads of money to get the best stable PSU they can afford. Unfortunately most of us have to put up with lower end PSU's

Another thing that could of happened is a power spike which could also fry your computer, this happened to me once years ago.
Let me Know how you get on.
Kindest Regards Tony B.
0
jrob422 Posts 3 Registration date Monday September 1, 2008 Status Member Last seen September 11, 2008
Sep 11, 2008 at 01:59 PM
Again, I want to thank you for all your help. As it turns out, the original CPU was bad as well as the MBoard. So, I was having different problems with both systems. Along with the original CPU and MBoard being shot; the PSU in the spare system was bad.

Though with a little mix and match, I now have a working system.

The OS, did apparently suffer some corruption as it would not boot in any mode. I tried the recovery discs, but since it was a Compaq, the recovery discs wouldn't work with the new hardware.

So, I downloaded Fedora 9, and while it does appear to run a little slow; it works just fine.

And again, thank you for all your thoughts and help.

Regards,
JR
-1