Drives and folders not open by double click

Solved/Closed
Deepak - Updated on Jun 8, 2017 at 05:06 AM
 sa - Aug 15, 2019 at 03:03 PM
Sir,

I try to change the drive icon and folder file type from folder options/file types tab/advanced button.
Then I have change the icons from downloaded icons. but now the drives and folders not open on double click.
what can I do?
Related:

18 replies

mvmeswar
Posts
3
Registration date
Friday September 12, 2008
Status
Member
Last seen
September 13, 2008
2
Sep 13, 2008 at 01:43 PM
Hi Verify first whether your system is affected by "TROJAN" or any other viruses
If "YES" Remove the smae by using "ANTIVIRUS" S/W (Preferably AVG !!)

Go to C:\Windows (O.K how to open C or C:\Windows is your questions ..Correct !! MAy be try to right click and use open with option..and select C:\Windows\Explorer.exe OR system may open show openwith window..click on browse and select c:\windows\explorer.exe)

Open REGEDIT file
Find "MOUNTPOINTS2" using Ctrl + F
Delete the same
Repeat the process unless all the "MOUNTPOINTS2" are deleted

Now your system will be OK. (reveied these inputs from thsi forum only)=Thanks to the member
31
Thanks dear it really helped me out....
0
Hi Mvmeswar !

Thanks for the tip and it really work I can open all the drives normally.But it comes back once the computer restarts.
I'm doing it everytime I restart the pc.

I would really appreciate if you can help me out to resolve this permanently.
I'm using Avast 4.5 and its doing the auto update everyday and it could not find out any trogen or virus in the pc.

Please advice !!

Regards,

Robz
0
mvmeswar > Robz
Nov 26, 2008 at 10:15 PM
Dear Roboz..

I suggest AVG Free Version which is effective on cleaning the Trojan's. First scan and clean yr computer and then go ahead with REGEDIT > Mountpoints cleaning - All the best
0
tempdbs > mvmeswar
Feb 2, 2009 at 06:11 AM
"I suggest AVG Free Version which is effective on cleaning the Trojan's. First scan and clean yr computer and then go ahead with REGEDIT > Mountpoints cleaning - All the best"

@mvmeswar -

As you prefer, I too prefer AVG only. after that I tried the RegEDIT option (for cleaning the mountpoints2).
For that moment, the Drives will open and after a small duration (not calculated exactly ...), the drives will not open and asks thru which program you need to open...
Kindly advise me...... as soon as possible...

regards,
tempdbs :)
0
mvmeswar > tempdbs
Feb 11, 2009 at 05:28 AM
Hi..

I did in this sequence..may be you can tryout the same.

First to Run the AVG and fix the virus.
(if you know by which installation you can even remove that one - Recommended - As some Trojan will infect in the form of .dll files and start corrupt one by one.

Open the regedit and remove all "mountpoint2".

Restart the system.

Again search for the MOUNTPOINTS in REGEDIT to remove. (this is to find that the Virus affected program is in the startup, if so then with MSCONFIG or CCleaner disable the program and if possible remove the program)

Restart the system again.

You will be done.

Rgds
/mvmeswar
0
melnisson
Posts
12
Registration date
Saturday August 30, 2008
Status
Member
Last seen
March 31, 2009
4
Sep 8, 2008 at 04:46 AM
have you tried to right click and then click on open button?

if it is still not working then try to restore your computer to an earlier point and see what happens?

hope it helps you
9
my drive can;t open on double click
0
Naresh > sonu
Jan 2, 2009 at 10:00 AM
thanks man u done a great job thank u very much
0
This 2 Step u can do it

1.Start Registry Editor. (start -> Run... -> regedit)

2.Locate the Default value under the following key in the registry:
HKEY_CLASSES_ROOT\Directory\shell

3.Click Modify on the Edit menu.

4.In the File data box, type:
none

5.Click OK.

6.Quit Registry Editor.

1. Open Start>>Run and type cmd and press enter. This will open a command prompt window. On this command prompt window type the following steps.

2. type cd\

3. type attrib -r -h -s autorun.inf

4. type del autorun.inf

5. now type d: and press enter for d: drive partition. Now repeat steps 3 and 4. Similarly repeat step 5 for all your hard disk partition.

Restart your system and your trouble will be fixed
0
thanks buddy.
0
menanom > Nasir
Mar 26, 2009 at 03:15 PM
Hey Nasir, thanks a million! your soln really helped. The registry value in Directory\Shell was set to FIND (the same info you see when you go to Folder options->Advanced->extension types.
Thank you once again!
0
dear sir u try
click start then run
in run u type regedit
a window is open u select my computer & ctrl f to use find mountpoints2 it will take to serach name as u type to serach .at least u find mountpoints2 & delete it ,agian serach at least u find nothing found in registry .


u see that ur drive open directly on sinlge click
7
thank u very much sir u r awsome
0
this works efficiently
0
I deleted those entries but after a computer restart .. the problem started again .. !!!

I did a complete virus scan using Norton Antivirus 2008 and did not find any virus on my computer

Please help ..
0
drives and folders not open by double click

Hi
I had the same probem.Some of the solutions are already mentioned on this forum before.

Open REGEDIT file
Find "MOUNTPOINTS2" using Ctrl + F
Delete the same
Repeat the process unless all the "MOUNTPOINTS2" are deleted

Restart you pc and see if it still works - if nottry this out.

1.Downlod this simple freeware " tweak ui" from:
https://download.cnet.com/Tweak-UI/3000-2072_4-10002117.html
2.Install it.
3.Open the software locate for"My Computer>Drives>U'l see drives - listing from a to z
4.Uncheck all the drives which u dont ve on ur pc.
5.Then clickon "Autoplay > Drives > Uncheck all unwanted drives from the list.

Then goto to"regedit" and continue with the first step mentioned above.
This will be a permanent fix-it would not re-create the "mountpoints2" file when you restart ur pc.

Regards.

Robin Seram
0
master > Robz
Jan 29, 2009 at 12:45 PM
thanx allot dear so sweet of u
0
When I try to double click any folder then it doesn't open directly, instead of this SEarch window opens. For opening any folder, first I have to do right click on that folder then do open or explore, then only folder would be opened. pLease send me some solution on my email id.
5

Didn't find the answer you are looking for?

Ask a question
Good day guys ,
it really is annoying isnt it ! , so here is the series of solution

> run a trojan,virus,malware remover , preferable all in one pack prg. make sure system is clean
>as described follow the regedit steps and delete all MOUNTPOINTS2 till its clean ,
> here is the trick , if u all cleared it up , cos of an autorun file on every drive , (C,D,E) if u reboot now it will come back as u restart ! DONT REBOOT NOW , we'r not done yet

>if u r one of the guys having problems running the cmd prompt of ''type attrib -h -r -s autorun.inf '' , DO THIS
> since u can access ur drives now , go to ontrol pannel , pull up Folder Options, select SHOW hidden files , down below , UNCHECK (hide protected sys. files ) , apply and lick ok
>go back to explorer , in C> drive now u will see a autorun.inf , DELETE it , do this for all drives u have , once u finish , uncheck the settings we changed in folder options (hide sys.files , show hidden) close explorer , restart
pc ,

:) now u will be able to use explorer , but dont forget its becose of a trojan , so prob. somewhere in the sys. u may still have a virus ...

Hope that works for u folks !
3
If you have windows xp, go to run button and type cmd

step-1: type attrib -h -r -s autorun.inf

step-2: type del autorun.inf

Now restart the computer. Your problem will resolve.
2
Honnesh Gowda Mandya
Apr 19, 2010 at 07:02 AM
I think it's virus problem once scan the system using legal anti virus it will solve ur problems
2
Hi Deepak!1
I had the same probem.Some of the solutions are already mentioned on this forum before.

Open REGEDIT file
Find "MOUNTPOINTS2" using Ctrl + F
Delete the same
Repeat the process unless all the "MOUNTPOINTS2" are delet
ed

Restart you pc and see if it still works - if nottry this out.

1.Downlod this simple freeware " tweak ui" from:
https://download.cnet.com/Tweak-UI/3000-2072_4-10002117.html
2.Install it.
3.Open the software locate for"My Computer>Drives>U'l see drives - listing from a to z
4.Uncheck all the drives which u dont ve on ur pc.
5.Then clickon "Autoplay > Drives > Uncheck all unwanted drives from the list.

Then goto to"regedit" and continue with the first step mentioned above.
This will be a permanent fix-it would not re-create the "mountpoints2" file when you restart ur pc.


Regards.

Robin Seram
1
thanx man
0
coolcapri2005
Nov 29, 2008 at 02:35 PM
really thanx
finally got the annoying got iver
1
thanks buddy it really works
0
Thanks,

It really works.
0
thanks for helping.....
0
thanks man it really works........
i was really getting annoyed of that thing..
0
thaaaaaaaaaaanks a million....
0
Nutty professor
Mar 6, 2009 at 09:29 PM
Hi Nasir,

I just clean installed XP pro and my logical drives did not open on double click. I tried your command line fix and it works like a magic!

Thanks genius!
0
Thank you so much! I followed ur steps, and the doubleclicking works fine. Although, I didn't find the autorun.inf, and the d: partition disk thing didn't work for me. It was interesting to see that the value in the Registry was FIND. That is what I've been seeing when I tried repairing using FOLDER OPTIONS.

Thanks again!
0
Thanks, u'r also helping, I will clear the problem, thanssssssssssssssssssssss.


senthil
0
when I type attrib -r -h -s, its sayin dat file not found autorun.inf ..
my problem is dat when I double click on my D, H drive it says "drive is not formatted, do you want to format it now...." plz giv me a solution to fix my problem...
0