Touchpad left click stopped working [Solved/Closed]

-
Hello,

Just a few minutes ago, my touchpad left click and tapping stopped working (with no mouse plugged in). I was just doing normal Excel work on my computer when it happened. The right click still works, and when I plug in a mouse, left click works with the mouse (but still not when I use my touchpad with the mouse plugged in). I tried restarting my computer, but that didn't help. Also, when I change my touchpad settings to be left-handed, the left button still doesn't work, but the touchpad tapping starts working again.

When I go to Device Manager, it says that the touchpad I have is the "Synaptics PS/2 Port." I'm running Windows 7. The laptop is a Toshiba Satellite C650.

Any advice you have that can help me fix this would be greatly appreciated. I'm curious if you think this is a hardware or a software issue. I would guess software since both the left click and the tapping stopped working at the same time (but scrolling still works). Let me know if I need to provide any other information.

Thanks,
Christine
See more 

2 replies

Best answer
61
Thank you
I'm a bit late but I have a solution.
  • Go to the mouse settings.
  • On the "buttons"tab, go to the "double click speed" area.
  • Slide the cursor all the way to fast and try clicking on the folder with your left mouse button,
  • If it opens easily, your button should be working.
  • If not, try sliding cursor all the way to slow.


It solved my issue. Not a hardware problem.

If it doesn't work: https://ccm.net/forum/affich-19301-synaptics-touchpadv6-3-leftclick-not-working#18

Thank you, cdalemax 61

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM has helped 2575 users this month

i cant drag the mouse speed if left click isn't working
Worked for me too!
2017 and still relevant
worked for me, thanks alot
@cdalemax, I have been struggling for quite a long with this random problem and had to restart my laptop. It worked this time without doing so many right click and without restarting the system. Thanks for the quick fix
19
Thank you
/// when I change my touchpad settings to be left-handed, the left button still doesn't work ///

This may possibly be a hardware failure

Did you reinstall your touchpad drivers?

Try to restore your system to a previous point and see if that works
Yes, I tried reinstalling the drivers, and that didn't work. I also restored to a previous point, and that also didn't work. One final thing I might do before calling Toshiba support is to reformat my computer. If that doesn't work, I guess I'll know it's a hardware issue for sure.
Sure,let us know about the actual cause.