KEYBOARD LANGUAGE PROBLEM [Solved/Closed]

emma - Jan 5, 2010 at 07:32 PM - Latest reply:  Non tech savy blonde
- Apr 24, 2013 at 08:43 PM
Hello,

I'm having a problem with my acer laptop keyboard. when im on word or Onenote and I try to use the question mark key, et cetera it shows me a french symbol/letter. I know that you can change it to a french keyboard (in canada) and the symbols are written on the keys (in greem) but I dont know how to change it back??? help
See more 

5 replies

Best answer
xpcman 19323 Posts Wednesday October 8, 2008Registration dateModeratorStatus September 24, 2018 Last seen - Jan 5, 2010 at 09:18 PM
5
Thank you
You go to "Regional and Language Options" in the Control Panel and change the keyboard to English.

Good Luck

Thank you, xpcman 5

Something to say? Add comment

CCM has helped 1806 users this month

amazing, it works just by changing the language and keyboard to english united kingdom!!!!! thankyou soooooo much x
Best answer
5
Thank you
Please do the following steps to resolve this issue.
1. Click on Start > RUN
2. type intl.cpl in the Run box, and then press ENTER.
3. On the Languages tab
4. Click the Details button.
5. In the Settings tab, under the Installed services section, click the Add button.
6. In the Input language list, click the language that you want; English (United States) [or English (Canada)].
7. In the Keyboard layout/IME list, click United States-International, and then click OK.
8. In the Settings tab, under the Default input language section, change the language to English (United States) - United States-International [or English (Canada) - United States-International].
9. Click the Apply button and then the OK button.
10. In the Regional and Language Options dialog box, click the OK button to close the dialog box.
11.Notice that the Language bar appears on the taskbar. When you position the mouse pointer over it, a ToolTip appears that describes the active keyboard layout; English (United States) appears [or English (Canada)].

And dont forget to toggle the settings on your task bar on your bottom right of the screen... took me a while as well but it does work! see???? lol

Thank you, Mikeyb 5

Something to say? Add comment

CCM has helped 1806 users this month

Non tech savy blonde - Apr 24, 2013 at 08:43 PM
After a couple hours I was finally able to change my keyboard.. I had to REMOVE all other keyboards before it would apply the new setting.

Thank your directions.. With out I would still be pulling out my hair! :)
4
Thank you
I JUST DID WHAT YOU SAID AND IT WORKED!!!!