BIOS for Aspire One KAV10 [Closed]

- - Latest reply:  zan - Aug 28, 2010 at 02:02 AM
Hello,
I have an Aspire One, model KAV10 and it will not boot at all. I've purchased recovery discs and have put them on a USB, but it still won't get pass the booting error. It says I have nothing to boot, and i've tried the F2, F9, F10, F12, with "Alt" and "shift" and I'm just not sure what else to do. I tried the BIOS thing, but I don't know what the BIOS is for my model. Any help? thanks so much!!
See more 

2 replies

0
Thank you
hey folks, as you have said the error is "you have nothing to boot" : your problem is the hard disk. you can check in the bios if your hard disk is present, if not maybe your drive is no longer working or cannot be detected. the problem could be a defective logic board of your hard disk or maybe there's a problem in your hard disk port in the motherboard. to check if your hard disk is still working you can connect it into another laptop, if it works then you got a problem in your motherboard somewhere on it.
-5
Thank you
Hi there,

You cannot make recovery by booting from pendrive,you need to boot from the cd ,use an external cd drive if your cd drive is damaged or unavailable on the mentioned laptop model.You can indeed install windows by usb pendrive.Feel free to revert back for more information and help.

Thanks