Comp won't restore to factory settings!

Closed
Posts
1
Registration date
Thursday January 28, 2010
Status
Member
Last seen
January 29, 2010
-
 Nara -
Hey everyone!

I have a dell inspiron 1520, and a little while ago when I opened the internet, it would say it was connected, but it came up as a blank screen. All programs worked though, so I just didn't use internet for a while, hoping it would fix it's self (didn't work).

Recently though, my computer will not even login. I turn my laptop on and after the logo screen, a flashing blank cursor appears. Then, all I see is a black screen with a blinking cursor and nothing else works. I've looked all through google and teh only two F# buttons that work are F2 and F12. I tried both of those and they did not help at all.

Pressing F8 didn't work, and yes, I did press it once before the logo, and pressing F11 and CTRL did not work either. When I turn my computer off now, since after the blinking cursor doesn't do anything, it doesn't make a noise like it should when my computer turns off by using the power button.

I have vista, if that helps. ^^; I really do not want to have to send my comp in for repair, since that costs a lot, and I reallyyyy do not want to buy a new computer or harddrive or anything. I'm hoping someone can help me!

Any questions, post them and I'll try to reply!

1 reply

Help? Anyone? Dx