I cant copy or save in the usb flash disk

Closed
kese - Feb 1, 2010 at 10:57 AM
 kese - Feb 23, 2010 at 11:46 PM
Hello,
i named my usb falshdisk but it was renamed will i tried to open and i found it empty. then in retried by again pluging it and it was a sucess to open it, but i can't copy or save documents into it. it just failed and it again renamed and it stops to view the documents. but i still manage to unpug it with the safely remove icon. i there fore, need a support to solve the problem the with this sundisk usb 4 gb drive.

3 replies

Blocked Profile
Feb 3, 2010 at 06:47 AM
Dear Kese,

Please get the pen formatted in order to get it functioning properly.

Thanks.
0
hell,sir

i received your message. thanks
but i still can not format the pen drive
so i am looking forward for the possible procedures
thank you again.
0
Blocked Profile
Feb 9, 2010 at 03:17 AM
Dear Sir,

It might be that there is write protected. Please get the write protection removed through the following steps and hence get the pen drive formatted.

Remove Write Protection on Pendrive

Thanks in advance.
0
dear sir
thanks for your cooperation .

i received your reply to my request. but the flash disk is still not working. it says i/0 device error. is there any mechanism to correct such errors.


tank you again.
0