No Hard disk found [Closed]

Report
Posts
2
Registration date
Tuesday February 9, 2010
Status
Member
Last seen
February 10, 2010
-
 Blocked Profile -
Hello,

I'm trying to install Win 7 on my computer and when it ask where I would like to install it there is no option, also when I go to my bios it says; Hard Disk Drive: NONE; also I have not operating system installed on my computer. I'm kinda at a loss here.

I have a Sony Vaio VGN-CR140E

3 replies

Posts
111
Registration date
Thursday February 4, 2010
Status
Member
Last seen
September 11, 2013
10
hi mate! sounds like your hard drive is goosed, if it is an ide drive, check the cable connections, if ok change the jumpper settings, that might work to get you started. if its a sata drive all you can do is replace it.
Posts
2
Registration date
Tuesday February 9, 2010
Status
Member
Last seen
February 10, 2010

Well this is the hard drive that Sony had sent me cuz my last hard drive had crashed, assuming the guy that I took it to actually put in the new hard drive and just didn't keep it, my hard drive should be ok I would think....
Posts
111
Registration date
Thursday February 4, 2010
Status
Member
Last seen
September 11, 2013
10
easy way to check is use somebody elses pc to confirm. if ok then try to install with a different disk, if it is a sata drive you might need to download a driver for raid install.

Hi there,

Reset your bios setting as well as change the sata or ide cable present on the motherboard,also give more information on your system specifications for giving you appropriate solution.

Thanks