I have problem with keyboard lettrs

Closed
sasi - Feb 24, 2010 at 08:29 AM
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Feb 24, 2010 at 01:09 PM
Hello,
i have problems with keyboard letters like to when you enter m is displays 0 please give me some idea to correct this problem.
Related:

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,827
Feb 24, 2010 at 01:09 PM
Do you have the NumLock setting turned on? u=4, i=5,o=6, j=1,k=2,l=3,m=0
Find the key marked NumLck on the top row - press NumLck and Fn (Function key) at the same time. This should turn off NumLock.

Good Luck
0