Netgear WG311v2 Wireless PCI Adptr - Yellow ?

Solved/Closed
Bengals44
Posts
4
Registration date
Monday March 1, 2010
Status
Member
Last seen
March 1, 2010
- Mar 1, 2010 at 07:00 PM
Bengals44
Posts
4
Registration date
Monday March 1, 2010
Status
Member
Last seen
March 1, 2010
- Mar 1, 2010 at 08:14 PM
I recently had to restore my wife's computer using the "destructive" method.. The computer is an EMachines T3504 and has Windows XP. When I re-installed the "Netgear WG311v2 Wireless PCI Adapter" I ended up with a yellow question mark where it is listed under device manager. It is listed under "Other Devices" and then "Ethernet Controller" - the Ethernet Controller comes up when I hit the + to expand "Other Devices." It does not say the name of the network card, only "Ethernet Controller." However, when I run "Everest" the network card shows to exist and is named specifiacally as such (Netgear...ect...).

I have since tried the following:

1. Re-install the software for the Network card.
I have the CD and have even tried to put the drivers in a desktop folder. Obviously I told to the computer to look in both of these locations. I even downloaded the specific drivers off of the internet (on another computer in this house) and tried that. Every time I try to install the necessary software in the Hardware Update Wizard", I get "The hardware was not installed because the wizard cannot find the necessary software." I have also tried to update the drivers simply via the internet, again the same error.

2. Install service pack 3 for XP. Nothing.

3. Remove and re-install card:
a. unstalled the adapter card in device manager (right clisk on Ethernet Controller, uninstall)
b. shut the computer down
c. removed card
d. re-started computer
e. shut the computer down again
f. re-installed the card
g. started the computer
h. tried to re-install software using all of options as listed above and still the same message "The hardware was not installed because the wizard cannot find the necessary software"

4. Searched mesage boards and have found nothing that has worked

I am listing the information of the computer as told by "Belarc Advisor" below.

Can anyone help me? I have been working on this (after work) for a week. I am at my wits end and thank everyone in advance for any solutions you may have!

Here is the Belarc information:
Operating System System Model Windows XP Media Center Edition Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United States) GATEWAY T3504 200
System Serial Number: GRC6520015445
Enclosure Type: Desktop Processor a Main Circuit Board b 3.20 gigahertz Intel Celeron D
16 kilobyte primary memory cache
512 kilobyte secondary memory cache
64-bit ready
Not hyper-threaded Board: Intel Corporation D101GGC AAD54032-300
Serial Number: BTGC615005PJ
Bus Clock: 133 megahertz
BIOS: Intel Corp. GC11010M.15A.0009.2006.0420.1045 04/20/2006 Drives Memory Modules c,d 100.01 Gigabytes Usable Hard Drive Capacity
86.25 Gigabytes Hard Drive Free Space

LITE-ON COMBO SOHC-4836V [CD-ROM drive]

ST3100011A [Hard drive] (100.03 GB) -- drive 0, s/n 4LH0ZFY3, rev 3.02, SMART Status: Healthy 880 Megabytes Usable Installed Memory

Slot 'DIMM2' has 512 MB (serial number 0xF21E6625)
Slot 'DIMM3' has 512 MB (serial number 0xF21E736E) Local Drive Volumes


c: (NTFS on drive 0) 95.26 GB 86.24 GB free
d: (FAT32 on drive 0) 4.75 GB 13 MB free
Network Drives None detected Users (mouse over user name for details) Printers

local user accounts last logon
Administrator 1/3/2004 5:30:26 AM (admin)
Owner 1/13/2004 6:46:33 PM (admin)
local system accounts
Guest never
HelpAssistant never
SUPPORT_388945a0 never
Marks a locked account

Microsoft Office Document Image Writer Driver on Microsoft Document Imaging Writer Port:
Controllers Display ATI IDE Controller
Primary IDE Channel [Controller] (3x)
Secondary IDE Channel [Controller] (3x)
Standard Dual Channel PCI IDE Controller (2x) ATI RADEON XPRESS 200 Series [Display adapter]
HP w17e [Monitor] (17.2"vis, s/n CNC738SLD9, September 2007) Bus Adapters Multimedia Standard Enhanced PCI to USB Host Controller
Standard OpenHCD USB Host Controller (2x) Realtek High Definition Audio Virus Protection [Back to Top] new Group Policies

McAfee VirusScan Version 10.0.25
Scan Engine Version 4400
Virus Definitions Version 4598
Realtime File Scanning On
None discovered Communications Other Devices Agere Systems PCI-SV92PP Soft Modem #2



Realtek RTL8139/810x Family Fast Ethernet NIC
primary Auto IP Address: 192.168.0.100 / 24
Gateway: 192.168.0.1
Dhcp Server: 192.168.0.1
Physical Address: 00:16:76:5C:BD:4D

Networking Dns Server: 192.168.0.1

2 replies

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,970
Mar 1, 2010 at 07:43 PM
You have done all the things I would have done. Have you verified that you have the v2 card and not the v1 or v2? There should be a label on the card with the id. Netgear states that the software is different. You might try to install the "wrong" software version.

http://kb.netgear.com/app/products/model/a_id/2565

Can you install the card in a different PCI slot? Sometimes this will clear up the problems.

Good Luck
0
Bengals44
Posts
4
Registration date
Monday March 1, 2010
Status
Member
Last seen
March 1, 2010

Mar 1, 2010 at 08:14 PM
Incredible - Thanks so much man! The CD says v2, but I looked at the card and it is v3, just went out and downloaded the drivers for d3, installed in device manager and I am in!!!! I have no idea how I ever got it to work the first time, I mean the CD came with the adapter... All I can say is thanks, thanks and thanks!!!!
0