Language settings

ak89 - Mar 19, 2010 at 08:40 AM
 Blocked Profile - Mar 19, 2010 at 01:13 PM
hi,i have accidently changed my language to portuguese,its my brothers computer and dont want him to no,it is a very up to date compaq but i dont no what model,could someone plz help,thank you.

1 response

Blocked Profile
Mar 19, 2010 at 01:13 PM
Dear Ak89,

Please get the matter solved by getting to the Regional and Language settings in the Control Panel and changing the language to the original one.

Thanks in advance.