Power book G4 - restarting issues

Christine - Oct 13, 2008 at 10:12 AM
 Cuba - Dec 31, 2008 at 11:25 AM
I decided to watch a movie on my laptop last night and once it was done, I pressed eject. I only got the spinning wheel of death so I decided to manually quit my machine. Unfortunately now it won't restart. It goes through the screen with the question mark then the gray screen with the apple logo then that's it. I tried some of the suggestions online to hold the shift key while trying to restart and also tried pressing apple d and r simultaneously and my laptop started doing these "screaming" sounds almost like a kettle tea pot that's ready. I need help! This totally scared me. I really really need my laptop to reboot as I'm a wedding photographer and have downloaded pics yesterday and haven't gotten a chance to burn them yet. HELP!!!

1 response

two-three options:
1) remove the harddrive, and place in external case (about $30) to get your data
2) I think you can boot as a target drive, and get your stuff off
3) lastly, the g4s have a voltage regulator that goes bad. boards were replace in europe, but not here. search red, green, blue G4 and you can find this discussion, or email me for more details. You have to take laptop apart, and either place a rubber spacer on top, or touch a soldering iron to pins... not as bad as it sounds. no solder, just the heat. worked for me.
got the problem discribed. where are those wires ? i'm ready to try your fix.

thanks, moreless
hi there,
I seem to have the same issue as the previous writer and am trying to find a solution to this nightmare. You wrote in your responds " place in external case (about $30) to get your data " would you please be kind to explaine it further? Many thanks and Happy New Year.