No Audio Output Device is installed - Help ?

[Closed]
Report
-
 Blocked Profile -
I installed windows 7 professional on my desktop pc. But I have a cross mark in red over the speaker icon in the bottom right corner of the screen. It shows "No Audio Output Device is installed".
I did all the followings, but couldn't get the sound back.

1. Device manager -> sound video and game controllers -> High Definition Audio Device -> update driver software
2. Device manager -> sound video and game controllers -> High Definition Audio Device ->
disable -> enable
3. Device manager -> sound video and game controllers -> High Definition Audio Device -> uninstall -> install
4. Device manager -> sound video and game controllers -> High Definition Audio Device -> properties -> shows "This device is working properly."
5. Device manager -> sound video and game controllers -> High Definition Audio Device -> properties -> driver -> update driver
5. Control pannel -> hardware and sound-> adjust system volume-> shows "No audio device is installed".
6. Control pannel -> hardware and sound-> change the system time-> shows "No audio device is installed".
7. Control pannel -> hardware and sound-> Manage audio devices-> shows "No audio device is installed".
Can anyone help me ????

1 reply


Hello,

You will have to check for driver updates for your sound device driver.

OR

Simply look for the Windows 7 driver version of this sound device!

Please check this tip:

https://ccm.net/faq/308-no-sound-or-audio-on-windows

Thanks