MJ gets stuck at "Signing in..." [Closed]

Report
-
 bruceytom -
Hello.
I have tried everything.
It must be the ports but I followed this page and still the same problem.

After 2 years of no problems -- my MJ dongle -- plug in and I get "Signing in..." and it does not go further than that.

I have tried everything and know the dongle is fine as it works on my other 2 computers --
Anyone with the same problem?

Thank you!

4 replies


Having the same problem since 14th April 2010. Using Magic Jack in India for 1.5 years without issues and its now stuck at Signing in screen. Tried their upgrade and the free VPN they suggested but its still not working. Any solutions to the problem.
Hello.
You are the only other person I have found with this same issue.
I was fine for 18 months and then STUCK at "signing in..." screen.
Spent 2 days with tech people and no luck -- I know the dongle is fine because it works PERFECT with my MAC and other XP machine.
I think it must be a port problem but I have tried everything on this site to delete/add etc regarding the ports.
VPN did nothing and upgrade did nothing and I even bought a power USB --electric and no luck.
So, there is now a conflict with our computer ports -- this after 1 month of questions, tech folks etc.
The answer -- HOPEFULLY, someone on here can HELP. Please!!!
left side port
1. Open the Device Manager (Start-> right click on "My Computer", click on "Properties" -> Hardware -> Device Manager)
2. Look under the category Universal Serial Bus controllers and find the USB Root Hub.
3. Right click and select Properties, go to the Power Management tab
4. Uncheck the box "Allow the computer to turn off this device to save power." and click "OK".

https://www.speedguide.net/downloads.php

1. Choose the maximum Connection Speed from the slider bar (the maximum available bandwidth, in kilobits per second)
2. Choose the Network Interface, or check to Modify All Network Adapters
3. Pick "Optimal settings" from the radio-buttons near the bottom of the program
4. Click on the "Apply changes" button and reboot

Version Number One

1. Unplug the magicJack® dongle. Go to â€oeStartâ€? in Windows and click on â€oerunâ€? and type (enter) regedit and press Enter.
2. Now Click on + Sign next to HKEY_LOCAL MACHINE.
3. Click on + Sign next to SYSTEM.
4. Click on + Sign next to CurrentControlSet.
5. Click on + Sign next to Enum.
6. Locate the folder called USB. Right Click on the Folder and Click on â€oePermissionsâ€?.
7. In permissions Click on the Check Mark called â€oeAllowâ€? to the right of â€oeFull Controlâ€?.
8. Click OK.
9. Next Click on + Sign next to USB and locate two folders called â€oeVid1307″.
10. Right Click on one at a time and select Delete.
11. Next Click on - Sign next to USB.
12. Right Click on the folder named USBSTOR and Allow permissions.
13. Next Click on + Sign next to USBSTOR.
14. Locate the folders named â€oeCdRom&Ven_YMAX&Prod_MagicJack&Revâ€? and â€oeDisk&Ven_YMAX&Prod_MagicJack&Revâ€?
15. Right Click on these Folders one at a time and hit Delete.
i bought my MJ a week ago and still haven't made a call. stuck on signing in. have emachines netbook with windows 7 starter. any ieas?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!