No audio sound after reinstalling windows xp

Closed
richierich212 Posts 4 Registration date Saturday May 1, 2010 Status Member Last seen May 1, 2010 - May 1, 2010 at 08:39 PM
 shashi - May 2, 2010 at 07:12 AM
I recently reinstalled my computer and i have no sound at all. Theres no speaker on my taskbar, and when i go to sounds and audio devices all of it is greyed out. I need help fixing this, Thanks.
Related:

3 replies

sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
May 1, 2010 at 08:55 PM
your drivers for your soundcard need reinstalling. you need to visit the support site for your computer and download the relevant sound drivers.
0
richierich212 Posts 4 Registration date Saturday May 1, 2010 Status Member Last seen May 1, 2010
May 1, 2010 at 09:28 PM
I have done this and I still have no sound.
0
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
May 1, 2010 at 09:32 PM
have you checked device manager for any issues with your sound card.
go to
control panel/ sound and audio devices
select audio tab.
in the drop down boxes are there any devices listed?
0
richierich212 Posts 4 Registration date Saturday May 1, 2010 Status Member Last seen May 1, 2010
May 1, 2010 at 09:35 PM
It says no playback devices. Also everything is greyed out. I cant change anything on there.
0
richierich212 Posts 4 Registration date Saturday May 1, 2010 Status Member Last seen May 1, 2010
May 1, 2010 at 09:39 PM
I dont have a volume coltrol either.
0
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
May 1, 2010 at 09:46 PM
what computer do you have
make / model
0
hi
you have to download sound drivers
0