Internet connected, but won't browse? [Closed]

Anonymous User - May 15, 2010 at 02:08 AM - Latest reply: Boneman 1 Posts Saturday August 11, 2012Registration date August 27, 2012 Last seen
- Aug 27, 2012 at 04:08 PM
well here's the background to my problem:
I'm running xp sp3 on a dell inspiron 1300 and 4 years old, and yesterday it updated and ran a windows malware removal tool. I checked on the net and it seemed to be genuine. It said it had a virus (can't remember what called but had a short file path and possibly had h2 in there somewhere?) and I let it remove it. moments after, my Internet would not work. I am writing this on my iPod touch. at first I feared it could be an antivirus or firewall. I deleted my free trial of norton and (expired) mcafee. no help. I'm very amateur with computers and genuinely have no idea what the problem is! Internet works fine everywhere else on wireless network, and i'm suspicious of the windows malicious software removal thing. Am I barking up the wrong tree?
<Edit> Thanks in advance</Edit>
See more 

3 replies

ash_perez01 3803 Posts Friday December 18, 2009Registration date October 3, 2010 Last seen - May 16, 2010 at 04:43 AM
0
Thank you
Dear Sir,

There might be a problem with the browser and I will advise you to have it updated or still you can get using another browser.

Thanks in advance.
HarithzBlizzard 2 Posts Sunday May 16, 2010Registration date May 16, 2010 Last seen - May 16, 2010 at 06:42 PM
0
Thank you
Check UR



1>Driver
2>Antivirus Might Can Block Ur Connection To pc
3>Browser

take this might help you

http://www.mediafire.com/?i2wkhyjj5iz

1>extract all file
2>open application
3>press tool press kill all process
3>press tool press registry repair

then restart computer

then i think will help it
Boneman 1 Posts Saturday August 11, 2012Registration date August 27, 2012 Last seen - Aug 27, 2012 at 04:08 PM
0
Thank you
I tried all sorts of "fixes". I don't know why, but so far this has worked and I am crossing my fingers. MY COMPUTER>HARDWARE>DEVICE MANAGER>NETWORK ADAPTERS>PROPERTIED>ADVANCED>TCP/IP OFFLOADING OPTIONS>UNCLICK ALL.