No sound after formatting! :< [Solved] [Closed]

Report
Posts
2
Registration date
Saturday May 22, 2010
Status
Member
Last seen
May 26, 2010
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hello Guys!
So I kind of have a problem and I have no idea how to solve this one...I have recently formatted my PC and everything went find EXCEPT for the sound. Apparently I don't have any sound card drivers installed and I have no idea how to get them and after searching on the internet forever I gave up and decided to beg you guys for help! I would REALLY appreciate some help right now since a computer without music isn't a computer xD.

Anyways after checking previous thread I assumed that you may need more information about my pc. So..
On the device Manager it says
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Video Codecs

Then in Control panel it says No audio detected :(

Now I installed Everest and it doesn't show anything when I click Windows Audio but when I click PCI/ PnP Audio it says "Intel 82801FB ICH6 - AC'97 Audio Controller [B-1]@

Now my pc is kind of old so I wouldn't be surprised if the sound card is built in the motherboard and the name of my Motherboard is "Fujitsu Siemens D1844"

Any help would be appreciated guys, love ya!
Nessa

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,774
You might find your driver at this Intel site:

https://www.intel.com/content/www/us/en/support.html

Good Luck

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!