System Restore Disabled and won't Enable

Closed
baldock - May 25, 2010 at 07:51 AM
kristain Posts 69 Registration date Friday March 12, 2010 Status Member Last seen May 30, 2011 - Jun 15, 2010 at 09:29 PM
I really need to run the system restore but am having some annoying problems- i've managed to get into the registry editor and am trying to enable system restore by entering the binary code value 0, but every time i change it to this it automatically changes back to 1, thus disabling it again so i can't actually do the restore- somebody please help!

3 replies

Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,241
May 25, 2010 at 07:58 AM
Hello,

Insert your Windows CD, reboot and select repair option, that should do it.

Regards
0
dude ihave same problem.and bot cd wont help me at all.........sorrylllllll
0
Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,241
Jun 15, 2010 at 04:33 PM
Noooob,

You had to use the original CD.
0
kristain Posts 69 Registration date Friday March 12, 2010 Status Member Last seen May 30, 2011 20
Jun 15, 2010 at 09:29 PM
The instructions for enabling system restore are below, however it won't solve your problem. When system restore is disabled it stops making restore points, so even if you're able to reactivate the service there will be no restore points for you to revert back to. Offering help on how to remove your virus is beyond the scope of your question, so I'll stay on topic. Post another question if you want more help on the topic, and make sure you let us know your operating system.

Right-click on My Computer and select Properties. Under the System Restore tab, UNCHECK the box labeled "Disable System Restore." If that box is already unchecked, then the problem lies within your system services.

~ Enabling System Restore System Service ~
Right-click on My Computer and select Manage. Select the "Services and Applications" tab from the sidebar (the window on the left) and then select "Services." Navigate to "System Restore Service" and set it's status to "Automatic." Close the Computer Management window.
0