Can't open my local drive D! [Solved/Closed]

 matara -
When I click to open my local drive D, there was this messagge "Access is denied"! Please help me because there are all my documents...

3 replies

The same problem happened to me as well. Try this

1.In Windows Explorer, click Tools, then click Folder Options.
2.On the View tab, in the Advanced Settings area, click to clear the Use Simple File Sharing (Recommended) check box.

then right click on folder and ur folders properties, go to security tab.
then click [add] then click [advanced] then click [Find Now] then a list will come out, then find ur username or Administrator. add it.
then you'll go backto the previous page, then check [full control].
then apply, then ok.
now this shud fix ur problem
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

hari om.
thanks to "HAMDAN".
I mapped my local drive on network and then on my computer also unknowingly.After Knowing the mistake I disconnected my local drives from mine.Then started the problem.I was able to see the drives on network and my pc but I failed to access them.I tried to access them from network and I was able to access one of them.Then I searched and found that I may be due to virus as I just un-installed norton due to compatibility reasons from windows 7 rc1.But all the symptoms were not the same as described on sites. So I searched and arrived here.I thought its a problem related to network.But it wasn't.Also I just changed some local policies and created new password for account with which I mapped the drives.So I am not aware what caused the problem.But i'd like to know because its not good to get trapped and become free ignorantly for good learner.
thanks hamdan for your post, that gave me some insight on what could be the problem, the keyword in your post was "sharing", I remember I shared it once but removed it later then I can no longer access it.

what really solved my problem after seeing your post was to copy exactly the properties of the other folder I can access and set the same on the problematic drive/folder.

first I go to folder Properties --> Security tab --> noted and copied on paper 'Group or user names' and the associated 'Permissions' for each.

Then clicked on the Advance button, noted the 'Permission entries' (remove or add accordingly to match the entries in the folder that you can access),

click on the Owner tab and set similar to the Owner entries in the folder you can access.

click Apply as appropriate then the OK button.

That solved my miseries, hope it will help you too.

Windows XP Professional version 2002
Awesome man...
thank u very much...:)
but could you plaese temme y this could have happened?
Thanks for the help. It really works.Thanks again
awesome is works for me thanks
Dear Pema
Follow the following steps:
1. Start
2. Run
3. Type Regedit
4. Press Ctrl + F
5. Type mountpoint2 in the box and click on search button
6. Delete the mountpoint2
Note: Repeat and delete all the mountpoint2.
The solution for above problem is
Step 1: Go to RUN option
Step 2:Type Regedit and press enter
Step 3:Press Ctrl+F
Step 4:Type mountpoints2 and press enter
Step 5:Right Click on mountpoints2 and click on delete option
Step 6: again search for mountpoints2 and again delete and delete until you wont find again mountpoints2

Follow these steps I am sure it will solve your problem
thanks for the information your the best...god bless you
Thankzzz MAn :)

it wont let me delete!
thank you very much I tried it and it worked works.....intelligent man..thanks

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!