CORRUPT WINDOWS XP PRO

Closed
-
 sivi -
Hello,

I have windows xp installed with recently updated service pac1
I switched my pc on and I get a message stating that windows/system32/system/config (similar to this) is missing or corrupt.

I tried rebooting with the installation CD -- failed
I downloaded & created the 6 floppy start up disks from Microsoft --- disc errot 01
I even tried - out of desperation - the windows 98 floppy bootdisk -- does a whole lot of processes and stops at A:\>
Obviously I need to type some sort of commands but am clueless.

Please assist me to repair the system

Thanx

Sivi

1 reply

In the command prompt if you type dir/w it will bring all the commands up in rows to where you can read them on full screen without having to scroll to far down then just look for <win> and see if you can't run from there if not look for chkdsk and run that. Tht should fix the prob. If not you might have to reinstall windows.
This is what I tried --- please comment.

After the boot disk did its process it sopped at A:\>
I typed "S: ENTER:
I then got the S:\> prompt
I then typed "cd i386"
Then at the S:>i386 prompt I typed "winnt" --- it looked something like this S:\>I386>winnt then "ENTER"
The CD started up and entered the setup mode.
But I got an error stating that XP need at least 738 mb of space and no drive was detected with the min. available space. Setup cannot continue -- press ENTER to exit.

I also tried at the A:\> prompt to type "format c:" -- the format ran and completed showing me a total space of 80G and an available space of 80G -- yet setup states that no space is available.

Also with my xp cd in the rom and the boot disc at the A:\> prompt can you direct me step-by-step how to format and reload.
Also when I boot from my XP cd without the boot floppy I get a "boot disc error" ----- "INSERT A SYSTEM DISC AND PRESS ENTER"

I will really appreciate your assistance

Thanks stacks

Sivi