Theme change to classic when I boot computer [Solved/Closed]

Report
-
 roni -
Hello,
I have Windows Vista Ultimate (32 bit) intalled on my computer. Everytime I boot my computer it changes the theme to windows classic theme. I change it back to the windows vista theme. Switch it off and back on and we back where we started... windows classic.

I even deleted the classic theme to stop it fromdoing that, but the same thing keeps happening.
I've tried everything. I dont know what's causing it in the first place. but dont know what to do anymore.
Please help.

4 replies

When you are at the desktop open control panel>click admin toools>click services>scrol down to the Ts and right click themes and click properties>click start and there is a dropdown tha says manual make it say automatic then hit ok
45
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2818 users have said thank you to us this month

Mine is already set to automatic. UGH!!!
Really helpful. I appreciate that....!!!
And of course Thanks a lot...
Thank you very much
Posts
1
Registration date
Thursday August 4, 2016
Status
Member
Last seen
August 4, 2016

thanks a lot...
really i was in big tension with this...
now i am relaxed...my computer is now running ok....
i go with your way and found it in start mode...then i stopped it and start it again and it fixed
you can get to services from the start menu - just type in services, type "T" to scroll to that section
Posts
195
Registration date
Tuesday November 18, 2008
Status
Member
Last seen
January 29, 2010
47
Start your windows on safe mode and then restart it and start it normally
You can restart the 'themes ' service from the services menu..works fine for me
What would make is happen? Does anyone know?
It is the same process as given above. you can simply got to sevices> Themes
At the left, a column appears. Click the Restart option.
Try uninstalling latest installed updates...this should fix the issue