External Driver - Change Directory

Solved/Closed
Report
-
 steelypogeman -
Hello, I have an external hard drive which appears as "H" in my directory. When I unplug the external hard drive to my laptop, it appears under K in my directory. Is there a way I can configure my laptop so that is also appears diretory being "H"? The reason being is that I have saved fales which have been allocated to a H directory, when accessing the files, the files can not been found and I have to re-direct the files again?

3 replies

Posts
38
Registration date
Friday September 19, 2008
Status
Member
Last seen
December 23, 2008
4
Reassign the drive letter in the Disk Management settings.

Do this...while the drive is plugged into your laptop...

1. Right click on My Computer, click manage.
2. Click the Disk Management Icon on the left pane.
3. Right click on the drive (K), and select "Change drive letters and paths"
4. Click the change button, then Select your new letter (H)
5. Click ok then ok again. Close The Computer management window.
6. Open up my computer and there's your drive. The setting should stick after reboots and disconnects and such based off the hardware ID stored in the system.

Let me know if you need more info.

TJ
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

THANK YOU SO MUCH FOR THIS!
Posts
1
Registration date
Friday November 28, 2008
Status
Member
Last seen
November 29, 2008

That is Great!!!! Thank you soo much. This is my first forum experience. So much appreciate your help.

Hi, I had exactly the same problem, with the possibility of having to re-assign 6000 files on my external hard drive. Followed the instructions as above and "recovered" the original drive letter and everything worked as before.. Many thanks to someone, you saved me a lot of time but does anyone know why this occurred in the first 0place and could it re-occur? Roger - Cape Town (19.03.10)