No Media Device Found for this driver

[Closed]
Report
-
 Anupam Paul -
Hello, I have Compaq Presario V6211AU laptop. When i reinstall the window XP i found all the drivers but i am facing the problem with the Sound Driver. When i install Conexant Audio Driver i got the msg " No Media Device Found for this Driver." Please help me out what should me do...Please give me some link to solve the problem.



1 reply


Hi there,

Have the download link of drivers below:

http://www.compaq.com/cpq-country/cpq_support.html

Thanks
Anonymous User
ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe

Install this and then install your audio driver
Aye mine is a dell insprion and am running into the same problem plz help wandful.
If you need to know more 411 let me know
Posts
2
Registration date
Saturday December 17, 2011
Status
Member
Last seen
December 17, 2011

b0017c1 is the service tag
The thing is you have to manually install the driver... For that first install Microsoft Universal Audio Architecture (UAA) <gras>ttp://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=3375953&prodNameId=3375995&swEnvOID=1093&swLang=8&mode=2&taskId=135&swItem=ob-47284-1

Then install the Conexant audio driver suppose its installed into drive c:\drivers... IF solved then good, if not then do this...
Right Click on My Computer>properties>hardware>device manager.


right click on the sound hardware and click update driver software
then choose yes> manually> then select sound, video and game controllers
then click have disk> go to the directory where your conexant driver is installed e.g.c:\drivers... and select the .inf file.... click on next next.. restart your pc and you are done...
If not understood ping me....