Internet Explorer cannot display the webpage [Solved/Closed]

Report
-
 meri -
Hello,
Every time I try to open my hotmail account using Internet explorer it shows

" Internet Explorer cannot display the webpage"


Can some body help me on this.

36 replies

Posts
2
Registration date
Saturday February 13, 2010
Status
Member
Last seen
February 13, 2010

Unclicking the lan settings worked thanks
i have to give proxy address each time I open internet explorer. and internet autoally Check the setting "use automatice configuration script" and insert address as "http://localhost:9100/proxy.pac", any body can help me about this error.
Simple, click on "Tools" in IEx and then on "Internet Options". Now click on the "Security" tab then on "Custom level". Scroll down to "Display mixed content" and click on "Enable". Net click on "ok" then followed by "Apply" to be done.
Did you ever find out why you couldn't log onto your site?
Download the latest Java.
internet explorer cannot display
Wow, was struggling all day trying to figure this out.. malware ... Antivirus program set proxy to 127.0.0.1 (the computer itself) to port 5555...

thanks a bunch!
thanks, I unchecked using proxy server in IE and it worked. The problem started after I had a virus on my system
My home page is Google but it seems that Internet Explorer block this access.
It takes ages to connect or it doesn't connect at all. Also happens with trying to connect with aol.
thanks - it worked. like the other poster, I got one of these fake spywarescanners stuck on my pc (happened while browsing AOL discussion forums so watch out over there). after getting rid of the rogue program (booted into safe mode and used malwarebytes to get rid of it), but my ie8 kept failing to work. I even tired using an ethernet cable and connecting directly to the internet, but still no luck. tried commamnd line ipconfig/ release and flush dns and renew, still no luck in actually browsing, even though I was connected. SO I tried the above solution, and bam - surfing the www's once again. thanks again for your help/guidance, peace.
I'm using win7 and IE8. I couldn't access hotmail and other secured sites. I ran microsoft fix it application found on the company website. It was caused by a Real SP player add on(recently installed) which it disabled. Now everything works fine.
Had this same problem after removing fake antivirus software on two computers running Vista and XP. Firefox and other programs could browse the web fine but Internet explorer and Google chrome could not connect to webpages.
FIXED by unchecking "Use proxy server" under Internet Options-->Connections-->LAN settings. The malware must have checked this box as I have no proxy on my network. Unchecked and all works fine now.
Hope this helps
I'm facing the same problem, but I don't want to check my email, I want to check my grades ;"(
I wanna have an answer too!!!
Yeah, right. Just copy the icon on the desktop.
ROFL
I was having this problem for a couple of weeks. When I first set up my wireless router everything was working fine, but then I suddenly couldn't access Hotmail and a couple of other addresses. Took forever to find the solution, but I had to enable UnPn under my router settings.