Internet Explorer does not work, but Chrome and Firefox do [Solved/Closed]

Report
Posts
1
Registration date
Tuesday November 25, 2014
Status
Member
Last seen
November 25, 2014
-
 asi-rh -
I am running on Windows 8.1 x64. Everything was working fine until Friday. I noticed that Outlook would not display images. (Not a red X, but a rectangle, circle and a triangle in a box) I checked all of the settings and it was set to display images. Then I tried IE 11 and no matter what web site I try it would come up with "This page can't be displayed". I tried "Restore advanced settings" and "Reset" on the Internet options, Advanced tab in IE. Nothing changed. Microsoft OneDrive does not work properly. Both Chrome and Firefox work with no problems. I am able to use FileZilla to do ftp transfers. I am not able to use Cisco AnyConnect to connect to some systems, but I am able to connect to others.

I even tried rolling back the last system update (which was 1 week before the problem occurred) but the problem still remains. I have another computer on the same network running Windows 8.1 x64 and it does not have the problem.

Any suggestions would be appreciated.

2 replies

Posts
48
Registration date
Tuesday October 28, 2014
Status
Member
Last seen
March 7, 2015
2
Unstall it reinstall.
This problem persisted for over a week. I accidentally turned off my router and when it came back on everything worked properly. Really strange because I had another computer running the Windows 8.1 x64 that still worked fine on the same router the whole time. Just glad it is working properly now.