Sata hdd not detected :( [Solved/Closed]

Report
-
 doogle -
Hello,
i bought a new seagate sata hdd 160 and gb 1.5gb/s operations.....my motherboard is of asrock model-775i65g...my hdd is not at all detecting.i tried everything from jumpers to wiring but nothing worked:(...can u please suggest me something:D

2 replies

Posts
124
Registration date
Monday July 26, 2010
Status
Member
Last seen
April 6, 2016
67
Check the following information..........
https://ccm.net/forum/affich-35448-sata-hdd-not-detected
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 4034 users have said thank you to us this month

thnx for ur suggetion.....but the problem is u know,its not at all detecting n a sound is coming from it

The SATA drive should show in the BIOS as either Third IDE Master or Fourth IDE Master. Be sure to have your Onboard IDE Operate Mode set as Enhanced Mode and Enhanced Mode Support On S-ATA.
Have you tried connecting the drive to the FT controller?
im a beginner :D..can u plzzz tell me wats an ft controller???
ya the problem is in my computer the drive is not shown in the bios but when i went to segate's customer care service it was showing in their comp...so...
Ok so I had the same problem and turned out to be the Sata cabling. Changed mine and it detected the drive. Gud luck chaps!!