Lost my files in Folder Lock

mike - Sep 28, 2010 at 01:49 PM
moh_tri Posts 1 Registration date Friday March 1, 2013 Status Member Last seen March 1, 2013 - Mar 1, 2013 at 03:37 PM
I had all of my files backed up in folder lock, absolutely everything. I tried to copy and paste 1 of many folders and somehow everything has disappeared. These files are priceless to me and I need to get them back. It says I have 3.4gb stored in the folder, but I cannot see this much data.

I've tried searching the recycle bin but they're not there. I've tried restarting the computer and logging back in. I'm just hoping there is something you can do. Please help.


3 responses

Well, here are the steps:

1. Make sure the folder isn't locked. That is, unlock the folder using the software before you begin.

2. The files are generally stored in this directory: [Drive Letter]:\Folder Lock\Locker\. Make sure you are in the Locker folder before you begin. That is, open the Locker folder.

3. The files are in the Locker folder, but since they are encrypted, you can't see them. Right click inside the folder and click on Properties. Go to the Customize tab and select Videos as your template. Click Apply.

4. On your left panel, you should now see the link "Copy all items to CD". Click on it and allow at least one or two files to be copied before cancelling the operation.

5. Now identify the path where the temporary files were written. Generally, they are to be found at: C:\Documents and Settings\[Computer Name]\Local Settings\Application Data\Microsoft\CD Burning\Locker\[Some Scrambled Text Here]

6. Copy the scrambled text carefully from the filepath. Now go to the Locker folder and append "\scrambled text" in the address bar on top without the quotes. Alternatively, go to Start --> Run and type out the full path and hit OK. The full path will look something like this: [Drive Letter]:\Folder Lock\Locker\[Scrambled Text]

7. Your files should be visible now.

You are the man. Great job. God Bless You.
Fantastic -what a star! I got my pornback!