Problems with HDMI sound on Laptop to TV [Closed]

Report
-
 Amature -
Hello,
Ok, so the option for my HDMI sound or external sound or whatever, is no longer in my sound setting in control panel. How do I get it back in there or re add it? I had hit disable on it the other day and it wasn't there but I hit properties and it was, now its not.


2 replies

Ok so I had this same problem. And so I went back into Control Panel, Hardware and Sound, and then to Sound. Right click on one of the devices that is displayed, such as Speakers and headphones and make sure theres a check mark next to Show Disabled Devices. It should appear if it had been disabled prior.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Go to sound drivers and DELETE the HDMI driver. Then have the system check for new items and as long as you are connected to the internet the new driver will download and then you can see HDMI as an option to select as the default.

You can either do system restore to the day when it was there
or
double click on volume go to options goto properties then select which volume was there which has now disappeared

thank you