Autocomplete settings disappear

Closed
DrDOS
Posts
2
Registration date
Thursday October 7, 2010
Status
Member
Last seen
October 7, 2010
- Oct 7, 2010 at 09:45 AM
 Blocked Profile - Oct 7, 2010 at 01:12 PM
Hello,

This happens periodically. Specificallly setting for Username and password in forms becomes deselected. What is going on and can I do anything about it? It's been happening for a long time with no success in finding answers. Thanks!

3 replies

Blocked Profile
Oct 7, 2010 at 10:11 AM
Hello,

The problem may be due to the fact that recently you have cleaned out your cookies, browsing history , settings.. to get the Auto-complete options back, follow this procedure:
*Open IE>click on Tools>Internet Options
*Go to the "Content" Tab> You shall find the Auto Complete section>Click on the Settings Button.

*Configure your options : Enable Auto complete for Address Bar, Forms

Good luck.

PS: Have you tried using Google Chrome? IE is indeed a good browser (personally I used it to make all my online money transaction) , but if you want something more flexible for everyday stuffs try Firefox or Google Chrome.
0
DrDOS
Posts
2
Registration date
Thursday October 7, 2010
Status
Member
Last seen
October 7, 2010

Oct 7, 2010 at 10:19 AM
Thanks. That is exactly how I set it. When I visit a webpage that I expect to have this stored, and it isn't any longer, I see that the box is unchecked. Why would it become unchecked and can I force it to stay that way, like you can with your home page, for example?
Thanks!
0
Blocked Profile
Oct 7, 2010 at 01:12 PM
I've looked further in that matter. It seems that there are many related issues with the auto-complete feature of IE.

Right now I'm unable to point out what the real problem is, but here are some links that provide you some guidance:

https://support.microsoft.com/en-us/help/306895
https://support.microsoft.com/en-us/help/885180
https://support.microsoft.com/en-us

If one of these solutions meet your expectations, don't forget to share the info on Kioskea.

Either way , if not too intrusive, can you point out the URLs of the websites for which the auto-complete feature is not working.

See you around!
0