Connecting laptop to external monitor [Closed]

Report
Posts
1
Registration date
Thursday November 18, 2010
Status
Member
Last seen
November 18, 2010
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hello,


I purchased an external monitor to hook up to my Toshoiba laptop while working on the computer at home. To get the desktop onto the external monitor I right click and selec "Personalize" and then "display settings". Then I setit up so that the externalmonitor is the main monitor and the desktop is extended onto the laptop. That works fine until I turn the computer off at night and then restart it reverts to having the opeative screen on the latop not the external monitor. I am looking for a way to select that the operative screen be on the external monitor and that it stay there until I need to change it back to the laptop for travel. Thank you for your assitance.


3 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

In the "Display Properties" --> Settings --> Select your external monitor -->

Check the check box "Use this device as primary monitor" --> Apply.

You may have to move your taskbar to that monitor. Hold the left mouse button

and drag the taskbar to the primary monitor.

Good Luck.
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Thanks for you suggestion. That is what I have been doing but did give it another try. Unfortuantely when I turned the computer back on it reverted back to the laptop screen. It is not the biggest computer problem in the world to have to select the external monitor on each restart but it does seem to me there should be a way of keeeping it set that way until I need to take the laptop on a trip. I would be really grateful for any further suggestions. Thanks.
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Make sure that your external monitor is selected as the primary monitor.
Good Luck.
Yes the external monitor is definately selected as the primary monitor. Thanks for trying to help though.
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Click on "Identify" button in the display properties to check display number for your external
monitor. If your external monitor display number is 1 then select the monitor 1 in settings and make that one as primary by unchecking the primary option in monitor 2.
Good Luck.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!