Wireless connects to modem, but not internet

Closed
i need help! - Nov 23, 2010 at 09:06 PM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - Nov 23, 2010 at 10:24 PM
Hello,


I have a Toshiba Satellite M505-S4940. My wireless card, modem, & internet were working fine. We switched internet providers, my sister's computer was connected to the wireless modem and her internet is still working just fine. I never tried my wireless card, but the first time I connected to internet, I connected with an ethernet cord and the internet worked fine. Now if I try to use the internet with my wireless card it only connects to google.com or gmail and that's only from time to time.

The ethernet connection still works and my sister's connection works, so I don't think the modem is the problem. I've used wifi at a local cafe and didn't have any problems with my wireless card, so I think my wireless card is functional.
My MozillaFirefox is set to auto-detect an internet connection. My computer says my wireless card is connected to my modem and it has an "Excellent" connection.

I am at a lost and would appreciate any help whatsoever!


Thank you soooo much!

1 reply

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Nov 23, 2010 at 10:24 PM
Hello,

Try this 1

1)Right click on the "Internet Explorer" icon --> Click on "Properties"---> Click on

"Connections" tab-->Click on LAN settings button. In that window uncheck all the

options, if you notice any option selected.

Firefox :

In Firefox, Click on Tools-->Options--->Advanced --> Network--->Settings--->

select "No proxy" option and click on OK.

2) Click on Start --> Run --> type cmd and click on OK.

Command Prompt will be opened.

Now enter the below command

ipconfig /flushdns

Good Luck.
1