Administrator account is not enabled

Closed
Kannan - Mar 30, 2011 at 12:24 AM
pereirde Posts 25 Registration date Friday November 12, 2010 Status Member Last seen March 30, 2011 - Mar 30, 2011 at 04:13 AM
Dear sir,

I have using win xp. My administrator account is disabled, but i have setting changed in computer managment.Still time problem it not yet solved. pls help
Related:

1 response

pereirde Posts 25 Registration date Friday November 12, 2010 Status Member Last seen March 30, 2011 1
Mar 30, 2011 at 04:13 AM
Method A:
1. Right-click on My Computer icon on Desktop and select "Manage", it'll open "Computer Management" window. ( You can also open it by giving "compmgmt.msc" command in RUN dialog box or Startmenu Search box).
2. Goto "Local Users and Groups -> Users". In right-side pane double-click on "Administrator" account. It'll open its Properties. Deselect "Account is disabled" option and Apply it.
Method B:
1. Type "secpol.msc" in RUN dialog box or Startmenu search box, it'll open "Local Security Policy" window.
2. Goto "Local Policies -> Security Options".
3. Double-click on first option "Accounts: Administrator account status" and select "Enabled" and apply it.
Method C:
1. Click on "Start button -> All Programs -> Accessories". Right-click on "Command Prompt" and select "Run As Administrator". If you are prompted to enter password, enter the password and continue. You can also open Command Prompt in Administrator mode by typing "cmd" in Startmenu Search box and press "Ctrl+Shift+Enter".
2. Now provide following command:
net user administrator /active:yes
3. Thats it. The Administrator account will be enabled. If you want to disable it again, simply replace "yes" with "no" in above command.
NOTE: Never activate the hidden Administrator account until required. Its better to use other general accounts for better security. Also the Administrator account has no password, so if you enable it then don't forget to set a strong password for it.
1