Cannot connect to netgear WGR614 router

Solved/Closed
roy.burnett - Jan 12, 2009 at 02:08 PM
 dwayne - Nov 7, 2010 at 02:25 AM
Hi,
Could anybody help? I have a netgear WGR614 wireless router and am using XP home, with Virginmedia broadband (UK). When I initially set the router up, it (eventually) worked fine. However, security was off, so I dialled into the modem and set it for WPA, as per the instructions. Now I can't connect wirelessly at all. The router keeps trying to connect, then it says 'acquiring network address', then it fails and tries again.

I understand from netgear that I should have used WEP security, as there are issues with WPA and XP. They said to connect the pc to the router, and then delete all the settings, but I have tried and cannot get anything. I can connect to the internet via the pc once I unplug the router and plug it back into my pc (then reboot everything), but am trying to go wireless. Any suggestions?

This is so frustrating - I would appreciate some help. Thanks.

4 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Jan 12, 2009 at 09:05 PM
There should be a hole in the back of the router where you insert a ball point pen. This will reset the router to factory defaults. You could then you initial setup again.
2
thanks for your reply. I did try that, but it didnt seem to reset it. perhaps I didnt press it hard enough. will try again.
0
James > roy.burnett
Jan 28, 2009 at 11:13 AM
You must hold it down for about 10 seconds. The lights on the front will all reset to indicate that it worked.
0
roy.burnett > James
Jan 28, 2009 at 11:18 AM
OK. Thanks.
0
rad > roy.burnett
Mar 22, 2009 at 10:44 AM
hey I have a wirerless router and I dont see any programs for me to set it up when I plug t in
0
you need to go into the router ip address 192.168.0.1 to set it up
0
i have the same problem but the router will not reset power light stays off port lights come on for a few seconds then go out
0
Hi

i had the same problem for 2 months. if you have virgin wireless manager installed unistall it and you should be able to connect. I did this yesterday and hey presto it worked
0
hi robert,tried what you said many times and all is still the same,tempted to throw router in the bin and try another make,thanks for your help.
0
i have the same problem as above same internet provided so on
0