Cabel internet desctop wireless router laptop

Closed
akrep - Jan 18, 2009 at 12:12 PM
 akrep - Jan 24, 2009 at 06:50 AM
Hello,
Sorry for my english
This is my problem I have internet from local cabel provider for the connection I used my onboard lan card than i bought another lan card I use that LAN card to connect my desctop with my lap top Work like a charm but problem is this <cabel!!!!!> I bought a wireless router! help me how to make this the same efect with wireless router if its possibly.
Wireless - G 2.4GHz Broadband Router model WRT54GL
greatings from MACEDONIA

2 replies

wire and plugs
Jan 18, 2009 at 02:39 PM
You need to hook the modem internet cable to the router then hook the desktop to one of the router jacks and the laptop to the router too. automaticly config internet settings. and in the netwotk settings run network connection wizzardon desktop and laptop to connect to internet via gateway the router will assign both systems there own DHCP address then any things you want to share on the laptop or desktop goto options and click on file and print sharing them my networks to access the shared files on either system.
0
thanks for the effort to answer
but the problem <thay say> is the router I must take the router to the cabel operatives to connect via mac adress another way they say is not possible to make connection by it, and than to plag the desctop on the RJ45 and laptop wireless but the speed is poor.I think that there's the way to split the connection after my desctop not before that is the problem if you have the solution for spliting the conection after the desctop via the router i will be very pleased
thanks again for the time you spent to answer
0
thanks for the effort to answer
but the problem <thay say> is the router I must take the router to the cabel operatives to connect via mac adress another way they say is not possible to make connection by it, and than to plag the desctop on the RJ45 and laptop wireless but the speed is poor.I think that there's the way to split the connection after my desctop not before that is the problem if you have the solution for spliting the conection after the desctop via the router i will be very pleased
thanks again for the time you spent to answer
0