Please help lost sound laptop!

Solved/Closed
zoominguy - Apr 21, 2011 at 01:24 AM
 zoominguy - Apr 25, 2011 at 10:00 AM
hello guys I have a Toshiba l510 satellite (not the pro version) running windows 7 home premium sp1 32-bit so a few days ago i was surfing the net when suddenly i got a blue screen on the top it was saying "windows has detected a problem and is shutting down to protect your data" Well it said similar but I don't really remember then it shut down i started it and saw a horrible little cross on the right of the task bar next to my speaker icon and when I clicked on it it said "No audio output device is installed" i tried downloading it from the Toshiba website but no use i went to device manger and saw the sound entry totally dissapeared its like my laptop forgot it has sound card.So any help will be greatly appreciated
Related:

3 responses

anjana03 Posts 209 Registration date Tuesday February 9, 2010 Status Member Last seen July 26, 2014 57
Apr 21, 2011 at 04:34 AM
we can check sound instal or not in device manager and also we can see settinig in control panel sound and audio device . if we can not succeed to correct from bothside ,it means sound chip may be damaged, some time virus can stop to instal sound we can face many time in our lab in new / old computer set . at that time we should formate c drive and install fresh o s then first we should install first sound than we can instal other driver . thanks good luck.
Ambucias Posts 47310 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,166
Apr 21, 2011 at 04:47 AM
Hello zoominguy

I am afraid that Anjana is correct, in order words, it sure looks like your sound card is fried.

Sorry about chief.
thanx guys for the help appreciate it