Unable to install OS, No HDD in the system

[Solved/Closed]
Report
-
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
-
Hello,

My laptop is compaq presario A900 CTO and nearly 3 years old. It was running on Windowx XP SP3 and was working fine. Suddenly, it not starting up and doesn't even shows Windows starting up screen, instead it gives message typed white on balck screen that "Insert the Boot CD and restart".

I decided to format the C drive and reinstall Windows XP. I inserted and restarted the Laptop. It starts booting from CD and when I reach at the blue background screen where I need to select the drive to install, it shows and display NO DRIVE, message is "There is no hard drive in the system" .

Please note that my SATA Native support is Disable.

I wonder if the HDD is crashed, also have no clue what happened. Please help.

Regards,

Bikash

1 reply

Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Hi,

Check if your hard drive is detected in the Bios, if not I'm afraid your hard drive is crashed, the only solution is to buy another one.

Sorry
Thanks for promt respond. While installing OS, i entered into CMOS setup and on one tab, I find an option "Diagnose the hard disk". I selected the option and pressed Enter, No result. I also do not see HDD name displayed in the CMOS Home screen. Do you think, HDD is crashed? Please suggest. Regards, Bikash
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Yes it's crashed, think to change it. and re-install an operating system.

Best Regards!
Thanks. Reagrds
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

You're totally welcome.