Unable to install sound driver

Solved/Closed
Report
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012
-
 sanju -
Hello,

Becasue of virsu issue I formate my hole pc. But when IT Engeeneer went then I checked there is no sound. and into device mangager there was yellow exlamatory mark on realtek audio. But I have audio drivers I install it many times but not able to install. Also contacted to customer care and many other dirvers too dont support. whenever I try to install I got this prompt massgae.
{ The file 'ksuser.dll' on Windows XP Professional Service Pack 2CD is needed.
type the path wherer the file is lovated and then click ok
c:\program files\realtek\installshield\i386 }
But when I click on ok then nothin happen anything and just beep beep sound come from pc.

If I change path from brouse button

c:\program files\realtek\installshield\i386
from this path to
C:\WINDOWS\SYSTEM32
then its make beep sound and get another prompt window
Hardware Installation
with following massge.
The software you are installing for this hardware:
Realtek High Definition Audio
has not passed Windows Logo testing to verify its compatifilty
with Windows XP.
Continuing your installation of this software may impari
of destabize the correct operation of your system
either immediatly or in future. Microsoft strongly
recommends that you stop this installation now and
contact the hardware vendor for software that has
pased Windows logo testing.
Continute Anyway STOP Installation


Please help me......


Thanks In Advance

regards
Sanjay
Related:

8 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Click on the below link and follow the instructions

http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Good Luck
2
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Hi Dear,

Thanks for reply. You gave me realtek driver link its very good but I already knew it and I download audio drivers from same website more than 8 times. I downlaod HK2, HK3, CN1, CN2 and many other which is usefull for windows xp. But whenever I try to install I got this prompt massgae.
{ The file 'ksuser.dll' on Windows XP Professional Service Pack 2CD is needed.
type the path wherer the file is lovated and then click ok
c:\program files\realtek\installshield\i386 }
But when I click on ok then nothin happen anything and just beep beep sound come from pc.

If I change path from brouse button

c:\program files\realtek\installshield\i386
from this path to
C:\WINDOWS\SYSTEM32
then its make beep sound and get another prompt window
Hardware Installation
with following massge.
The software you are installing for this hardware:
Realtek High Definition Audio
has not passed Windows Logo testing to verify its compatifilty
with Windows XP.
Continuing your installation of this software may impari
of destabize the correct operation of your system
either immediatly or in future. Microsoft strongly
recommends that you stop this installation now and
contact the hardware vendor for software that has
pased Windows logo testing.
Continute Anyway STOP Installation


before formatting my pc I download and install windows 7 duplicate for windows xp and after virus issue I format my hole pc and then install windows xp all thing is ok only audio problem is there.


When I install "Original Realtek High Definition Audio Driver " then massage come Please press "YES" to proceed with the update. If I press "YES" then its says Your system does not meet the operating system requirement.
Update has been cancelled.(9998)
If I press NO then it will not happen anything.

If I will install you given dirver WDM_R262 the also getting massage like this The file 'ksuser.dll' on Windows XP Professional Service Pack 2CD is needed.
type the path wherer the file is lovated and then click ok
If I will press ok then its not happen anything just make beep sound from cpu. if I press cancel then I get this massage
Install Realtek HD Audio Driver Failure!!
[Error Code: 0x000004C7]


Please help me......

Thanks
sanjay
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Please replay anyone
0
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Let me know your motherboard model number.
Good Luck
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Hi dear,

Model number is CQ3170IX

Thanks
0
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Uninstall the previous driver by going to device manager --> right-click on the yellow mark and select the option "Uninstall".
Click on the below hyperlink "Download" and download it
Download
First Install the above given file and then try installing the audio drivers.
If the problem still exists then click on the below hyperlink "Live Update".
https://www.msi.com/service/download/
Try the option 2
Good Luck
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Dear sir,

Device status
This device is not configured correctly. (Code 1)
To reinstall the drivers for this device, click Reinstall Driver.


Thanks for replay
1
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Uninstall the previous driver by going to device manager --> right-click on the yellow mark and select the option "Uninstall".
Click on the below hyperlink "Downlaod1" and download it
Download1
Click on the below hyperlink "Downlaod2" and download it
Download2
First install the "Download1" file and then "Download2"
Good Luck
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Dear sir,

I try first Hyperlink download 1 then Error massgae came: Driver Installatin failed: could not find the MEDIA device for this driver.
For your information I have quick heal antivirus installed in my computer.
But I also disabled antivirus but same thing happened.

I also installed second download link second link installed and no any error massage came. But no audio found in divice manager and nothing change


Thank you very much sir for your response.

thanks again
sanjay
1
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Click on the below link and download the Windows XP SP2
http://download.microsoft.com/download/1/6/5/165b076b-aaa9-443d-84f0-73cf11fdcdf8/WindowsXP-KB835935-SP2-ENU.exe
Use Winrar to extract it --> Just right-click on it and select the option "Extract to WindowsXP-KB835935\". Now open that folder --> Open "i386" folder --> Search for the file Sp2(Zip icon will be appeared) --> Copy and paste that sp2 file in your desired location and use winrar to extract the file. Now you can find the file ksuser.dll. Now try installing the realtek drivers
and when it asks you for the ksuser.dll then browse to that extracted sp2 file and select the ksuser.dll file.
[Note:Instead of extracting SP2 to a folder you can also browse to the location i386folder and directly select the SP2 file.]
Good Luck
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Hii,
I am downloading it from torrent because its taking more thatn 7 hours to download
Thanks
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Thanks Jack4all its worked nice

My sound problem solve
Thank you very much
Thank you very much
Thank you very much
Thank you very much
1
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Click on the below link and download the file.
https://ccm.net/download/download-1387-cpuz
Extract it --> double-click on CPUZ ---> then click on "Mainboard" tab and let us know the Manufacturer , Model with rev number, Chipset & Southbridge.
Click on the "CPU" tab and let me know the "Package"
Good Luck
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

Dear sir,

Thanks for your response. As per you said information about my pc is here. I provide Mainboard and CPU information.
Thank you again
regards
sanjay


Mainboard

Manufacturer : MSI
Model: Boston 1.0
Chipset: Intel P35/G33/G31 Rev.:10
Soundbridge: Intel 82801GB(ICH7/R)
LPCIO: NS

BIOS
Brand: Phoenix Technologie, LTD
Version 5.24
Date: 06/19/2009

CPU
Name: Intel Core 2 Duo
Code Name : Wolfdale
Package : Socket 775 LGA
Technology :45nm Core VID: 1.250 V
Specification Inte(R) Core(TM) Duo CPU E7500 @2.93GHz
Family : 6 Model: 7 Stepping :A
Ext.Family6 Ext.Model17 RevisionRO
Instructions: MMX,SSE,SSE2,SSE3,SSSE3, SSE4.1,EM64T
Clocks(Core #0) Cache
Core Speed : 1600.1 MHz L1 Data: 2x32 KBytes
Multiplier:x6.0 L1 Inst.:2x32 Kbytes
Bus Speed:266.7 MHz Level 2 3072 Kbytes
Rated FSB: 1066.7MHz 3072 KBytes
0
Posts
27
Registration date
Wednesday October 7, 2009
Status
Member
Last seen
December 14, 2012

still sound not installed.............



Plz help
0
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Click on Start --> Run --> Type devmgmt.msc and press Enter. "Device Manager" will be opened.
There will be a yellow mark on your device. Right-click on it --> Select "Properties". Let me know the entire "Device Status" message.
Good Luck
0
The drivers for this device are not installed. (Code 28)

To reinstall the drivers for this device, click Reinstall Driver.
0
hello sir...i have same kind of this problem...so plz slove my problem as soon as possible.....my pc model no. 8124 NQE and BIOS IBM2FKT21AUS
0