Dell Inspiron B130 boot up trouble

Closed
Nucleus Man - Jun 16, 2011 at 07:01 PM
 Anonymous User - Jun 16, 2011 at 07:09 PM
Hello,
My Dell Inspiron B130 laptop isn't booting up properly. When I press the power button the fan turns on and the power light goes green, but the hard drive light stays off. I do hear that static sound that I suppose are the circuits working when I press my ear close to the computer.
Some history: Just recently the ac adapter that came with it failed on me and I bought a new one. Let me say this ac adapter was cheap. Also, prior to realizing that the ac adapter was broken I had tried turning the computer on, only for it to turn off immediately after (from a low battery). I'm telling this just in case it may contribute to the current problem stated in my 1st paragraph.

Thanks to all the answers :D

edit: Just realized this may be the wrong section for this. Should have placed it in hardware section. Sorry.

1 response

Anonymous User
Jun 16, 2011 at 07:09 PM
Greetings,

Try this:

Go to the BIOS --> Make sure hard disk is detected in the BIOS -- > Set your first boot device as "Hard disk" --> Save the settings and exit from the BIOS.

If the solution above does not work, try this:

1) Disconnect the AC power adapter --> Remove the battery --> Hold the power

button for 60 seconds --> Now reconnect the AC power adapter and try to

switch ON the laptop. Later put the battery back into the laptop.

2) If the problem still exists then click on the below link and follow the instructions

https://ccm.net/faq/9066-laptop-screen-won-t-turn-on

Good Luck
0