Dsl modem, dlink and usb wireless adapter

Closed
yuuki - Jul 2, 2011 at 10:09 PM
 yuuki - Jul 3, 2011 at 05:01 PM
Hello,

I have verizon and I currently use the dsl modem. For the last few weeks my computer stopped working and verizon said that it was because it needed a new NIC card. And so I called hp *that's the brand of my pc*and they said that they don't make any more NIC cards for my pc because its too old. And so they told me to instead buy a usb wirelss adapter. And I did. I just got it and it turns out I can't access the internet still .. because instead of a dsl modem it needs to be a wireless one. And so I bought a d_link wireless router but I have noo idea how to install it since the internet won't work. Plus... evrytime I open a new browser, 2 boxes pop up and it says "connecting to broadband connection (wan) ... and then a couple of seconds later another one pops up saying error 815: we cannot connect you to the browswer.please talk to your representative (or something like that) I need help with this. Pleaseeeeeee!!! Thanks soo muchh! Any help is appreciated.. and if you need more details I'll gladly give them to you. Thanks!


2 replies

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,965
Jul 3, 2011 at 03:31 PM
The Dlink router should have come with instructions and a set-up CD with a customized set-up program.

Also the "support" tab on the Dlink web site should give complete instructions.

I have doubts about the failure of the NIC card. Can you get a friend to try your wired connection using their laptop?

Good Luck
0
Hi! Thanks so much for responding. The dlink did come with a cd and instructions but when I put it in it just takes me to the first step and by the second step all it says is "the router cannot continue. Exit out andd restart you computer and plug the cd back in after restarting" *or something like that*. I haven't tried the support tab but I will. And also, I'm talking to verizon right now and they're telling me that my ipv4 adress is wrong, because mine starts with 169********** and its supposed to start with 192.168.1.* and I will try tonight and ask my friend to try connecting to the computer. But verizon tried helping me *after hours* and I don't think they get what's happening. Anyway. Thanks again!
0