New Modem Router <Belkin N150 Surf wireless >

Solved/Closed
dibbles
Posts
4
Registration date
Friday July 8, 2011
Status
Member
Last seen
July 8, 2011
- Jul 8, 2011 at 05:21 AM
 Blocked Profile - Jul 8, 2011 at 11:14 AM
Hello,



I have purchased a Belkin N150 Surf wireless Modem Router I can Not get it to connect to the Internet.

I have a Net gear router that connects every time but its old and slow.

Broadband provider Is A.O.L

This is the Second Belkin Router I have brought and still wont connect

Its shows that there is connection there but it has a yellow tringle on the connection for wireless I have also tried it with a RJ45 cable with ut success


I rang Belkin they say its either a telephone line problem or the router. It its the telephone line surly my old router would not connect. If its Belkin are they saying that there Routers are rubbish,


Any one can help me would be most greatful.


Steve

7 replies

Blocked Profile
Jul 8, 2011 at 05:45 AM
Do you have any internet access on the belkin?

If not, i suggest you ring your internet service provider to help you correctly configure the router.
1
Blocked Profile
Jul 8, 2011 at 08:14 AM
http://my.screenname.aol.com/...

is for online chat

by telephone on 0844 499 5555*

you need to make sure your new router is correctly configured.
1
dibbles
Posts
4
Registration date
Friday July 8, 2011
Status
Member
Last seen
July 8, 2011

Jul 8, 2011 at 07:39 AM
@kieferschild


I do not have internet connection at all with Belkin Router only with the NetGear Router.

My Laptop is only a few monthes old and is running Windows 7 premium.

The only trouble with contacting either Belkin or Aol niether call centers are in this contry <uk> and are easy to understand.
0
dibbles
Posts
4
Registration date
Friday July 8, 2011
Status
Member
Last seen
July 8, 2011

Jul 8, 2011 at 10:08 AM
Ok have spent 2 hours on the phone to Belkin what a waste of time still no better. Belkin are a awful.
0

Didn't find the answer you are looking for?

Ask a question
Blocked Profile
Jul 8, 2011 at 10:46 AM
you need your broadband setup details from AOL to configure the new router.
0
dibbles
Posts
4
Registration date
Friday July 8, 2011
Status
Member
Last seen
July 8, 2011

Jul 8, 2011 at 10:56 AM
I had already tried that. I am going to take the belkin back and get a net gear router I think I am not wasting any more time on Belkin thank you for all your help kieferschild.
0
Blocked Profile
Jul 8, 2011 at 11:14 AM
dibbles, this issue is down to user error.

a correctly configured ADSL router would pick up your broadband and it would all work fine.

as you are more familiar with Netgear then go-ahead and do that as they have an autodetect setting to pick up your DSL details.

ensure you have your broadband username/password as it will ask for this.

good luck.

0