Wireless Internet is connected, but no Intern

Closed
Suzie - Jul 13, 2011 at 04:24 PM
 Blocked Profile - Jul 13, 2011 at 06:00 PM
Hello,

My Dell laptop is currently connected to my wireless Internet, but there is no Internet access. That's the message in the box. I am running on Windows 7. It was working Monday night, but yesterday it connect to the Internet. I don't know what else to try. I have tried following everyone's suggestions without luck.

Thanks.

1 reply

Blocked Profile
Jul 13, 2011 at 05:19 PM
Does the internet work when you use an ethernet cable to the router?

have to tried restarting the router?

if yes, its either the wireless settings are not correctly configured or the router itself has degraded.

if you're using an old laptop try using WPA (not WPA2) or WPA Mixed. if not possible try with just WEP.

if this still fails, it could potentially be the wireless adapter on the laptop. try another wireless device or get a USB wireless adapter.

if this still fails replace the router.
0
The computer is only a year old and it is connected to the wireless in the house. My son tried hooking it directly, but that didn't work. My desktop and my son's laptop are both working and they are on the same router. We did try restarting the router last night and since then the other two computers are working.
Any other suggestions?
Thanks,
0
Blocked Profile
Jul 13, 2011 at 06:00 PM
I'd try deleting the wireless profile on the laptop.

go to start > control panel > network and sharing center

on the left side click manage wireless networks

delete your wireless profile and try connecting to your wireless again (after putting in your password)
0