Browsers cant find pages. but im connected

Closed
Report
Posts
9
Registration date
Saturday October 1, 2011
Status
Member
Last seen
October 4, 2011
-
Posts
158
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
-
My internet is not working on my computer but its working fine wirelessly on my iPod and Xbox 360. My browsers cant find the home page or any other page for that matter these are the suggestions I've already tried but to no avail
-System restore
-Adjusting LAN proxy settings in ie8 and Firefox
-Last known good configuration
-Completely unplugging my computer for an hour
-Command prompt netsh WinSock reset (said service or something wouldnt let me do it)
The only thing I havent done is called my internet provider at&t please help me

8 replies


What OS do you use?

What antivirus do use?

Disable your antivirus and try or

If you have a vista or 7

Go to start and type this

user account control settings

open it and select never notify option

Try to open your web pages now.
0
Posts
9
Registration date
Saturday October 1, 2011
Status
Member
Last seen
October 4, 2011

I disabled my antivirus and I have Microsoft windows XP media center edition SP3. I tried typing in user account control settings but nothing happened.
0

Which antivirus do you use?

Boot into safemode and networking and see if your internet works

I would recommend you to uninstall antivirus and third party firewalls to see check before doubting the network .
0
Posts
9
Registration date
Saturday October 1, 2011
Status
Member
Last seen
October 4, 2011

Safe mode with networking didnt work either. And I uninstalled Norton and McAfee a few months ago. And I i cant change firewall settings. I get a pop up saying windows cannot start windows firewall ICS service
0

What error do you get while running winsock reset command?

Run this command in command prompt

ipconfig /all

Please post the results here
0
Posts
9
Registration date
Saturday October 1, 2011
Status
Member
Last seen
October 4, 2011

When i typed ipconfig /all it said:
Windows ip configuration
An internal error occurred: the request is not supported.
Please contact Microsoft product services for further help.
Additional information: unable to query host name.
0

I want you to insert your OS CD or if you have i386 folder on your PC ,that should be enough


Go to run and type

cmd and click ok

Now we need to replace your tcpip.sys,copy and run this command


expand G:\I386\TCPIP.SY_ C:\WINDOWS\SYSTEM32\DRIVERS\TCPIP.SYS


where G refers to dvd drive which need not be of same letter for you
If your PC has I386 folder then you can use the file from there and mention its path.

Reboot the PC
0
Anonymous User
I also wanted to know if your PC was affected by rootkit or trojan recently?
You did not say when this issue started?
0
Posts
9
Registration date
Saturday October 1, 2011
Status
Member
Last seen
October 4, 2011

Yeah actually I did remove one using hitman pro. I had a feeling that might be something behind this
0
Anonymous User
hmm possibly a rootkit which was affecting your tcpip.sys
Did you replace the file?
0
Posts
9
Registration date
Saturday October 1, 2011
Status
Member
Last seen
October 4, 2011

No it says cannot find the path maybe im did something wrong. but I do have an i386 folder and my os cd
0
Posts
9
Registration date
Saturday October 1, 2011
Status
Member
Last seen
October 4, 2011

I see where you're going with this and I think this will solve my problem. I just need step by step instructions because I looked at the windows recover console functions and I was a little confused and I did not proceed because I did not know what to do
0
Posts
158
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
40
hi
if all the ip setiings and ur net connection is ok (that reminds me, u havent mentioned the type of net connnection u use)

4 things u neeed to check on ur ie setting

open ue i.e

step one : click on File> look out for "Work Offline" if theres a tick mark parrele to it, untick the option by clicking on the "Work Offline' option

step two : click on tools>connections>lan connections
select the check box of "detect automatic settings"
click ok then apply

step three : open network connections, look out for ur connection medium , in ur case it will be a lan connection, make sure it is activated (icon should not be a lighter shade) if not then right click on that icon n click enable

step four; u need to check ur wire (re-clamp) an d the nc by which ur comp is connected to the net


awaiting commnets

Melisio Mascarenhas
mikethedike
mumbai
0