Acer desktop Aspire X5900 can't boot,

KK - Oct 2, 2011 at 09:05 PM
 KK - Oct 3, 2011 at 02:24 AM

My computer was crushed and auto shutdown. I tried to put out/in the CMos, but it didn't help. I tried to press Alt+ F10 and do e-recovery as I don't have CD . Via HDD , it give me message ..------
Reboot and select proper Boot device or
Insert Boot Media in selected Boot Device and press a key.--------
After that not working and i had to force shut down the computer.
I tried pressing F8 upon Acer logo screen. But nothing came out.

Just in case, I am using window 7, wireless keyboard and mouse, during trouble shooting, I use wireless senson on system unit. 1year warranty was expired 6mths ago.
Please advise, thank you so much in advance.

2 responses

Anonymous User
Oct 3, 2011 at 02:02 AM
Can you enter BIOS?

Change first bootable device to HDD at try

If you cant enter BIOS,try this

unplug and reconnect your HDD.Sometimes loose connections cause this issue.
I can enter BIOS ,
I have tried at HDD, but can't go further and give me that reboot .... message
any idea more ? thanks for attention,