Dell Dimension diskette drive seek failure

[Closed]
Report
-
 ? -
Hello,

I have a quite old (7 years?) Dimension 8400. For the past couple of years, I always get a diskette drive seek failure message at start-up, usually along with "Press F1 to continue." I press F1, and it loads Windows XP. A couple of times over the years, the Press F1 message isn't there, and I'm stuck in that BIOS screen. In the past, I've been able to reboot after turning off the printer, and got my F1 message back. This isn't working for me today so I read through some threads and tried changing the motherboard battery. No dice. I don't know what else to do. If I hit F2, I go to the same place with the seek failure message. F12 doesn't get me anywhere different either. I tried holding down the Insert key and that didn't help either. Could I just be hitting F2 too late? Could it be that simple? That old pc is really acting more like a server now, and I can't get to my files now even though I can connect to the home network.


1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,897
does the BIOS have an option to "not report missing floppy to OS"?

or "only stop on keyboard error"?

These options are common on generic PC's but Dell may not list them.

Good Luck
thanks did not help