Win xp pro won't boot after repair install

Closed
fidterry - Oct 29, 2011 at 10:51 AM
Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
- Oct 29, 2011 at 04:08 PM
Hello,

I performed a repair install on windows xp pro. After windows deletes the files, copies the files and saves the configuration, it reboots. However when it tries to reboot, it stalls on the Windows xp splash screen and does not get to finish the installation.

I have run chkdsk /r on the drive without errors.
I hung the drive off another machine and was able to see the data and access the drive.
During the initial part of the repair, there are no errors or warning.
I have booted to cd and run bootcfg and rebuilt it. I have run the fixmbr and fixboot
None have resolved the issue.

Any Suggestions?

Terry

1 reply

Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,284
Oct 29, 2011 at 04:08 PM
Greetings,

Please, bare in mind that before any answer given on the forum, you should know that there are volunteers who give their time trying to solve user problems. They do have a life other than this forum including me.

Therefore, it is specifically requested from Kioskea forum users to show their respect. For this, the use of polite expressions is a minimum.
https://ccm.net/contents/948-terms-of-use-for-ccm-respect-for-others#politesse

To say please, thank you, appreciate, grateful, etc... is common courtesy when you want something, especially help!

You must copy, modify and repost your message respecting the politeness charter.

We trust that you understand.

Moderator
0