My hotmail uses IE, i want to use firefox [Solved/Closed]

Report
-
 kim -
how can i configure hotmail to work with firefox instead of internet explorer

15 replies

Zefenix, he means how can he set it so when he clicks the inbox icon on msn messenger it loads in firefox instead of Internet Explorer, and since you signed up to this site it's obvious you're just trying to get your post count up without providing any help.
Also have to tried setting firefox as your default browser? This can be done by going to.. (Tools > Options > Advanced) all in the actual browser itself then at the bottom of the resulting window there should be a button saying "Check this box if you want it to Check firefox is the default browser at start-ip" or something similar, then click check now and if it isnt it will bring up a box asking you to tick it if you want to set it as your default. Hope I helped. ;)
26
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2841 users have said thank you to us this month

Thanks mate it worked !!!
I click the icon on my desktop but it won't open. I click the start button and click the icon of MF but the same thing happen. I can't access MF. My Mozilla Firefox browser won't show on my desktop. I've waited long enough but nothing. It really won't open.
Can you help me because I can't directly open my email in Yahoo because I can't login into MF.
Spot on advice worked a treat thank you.
Tanks jon it worked!
thank you soo much!
just go to control panel, then to add/remove programs, click set access program and defaults, Then just set it to whatever browser you want to!!
Hello, I want mine to go to IE becuase I keep having to sign into hotmail when I go onto it via msn on firefox. So how do I change preferences so tht email opens into IE whilst keeping firefox my default browser?!
Hi I have tried this and it still does not work :(
> TweetyBird
Hi
I had a similar problem with Ubuntu 9.02 and 8.10 with Firefox, Epiphany and Copite (MSN), I change MTU from 1500 to 1400 and after that it works for me.
/Putte
Cheers Nezzo you're a champ mate, that completely solved my problem. I got infected with ave.exe and it made a whole heap of changes to my system and this was the last one I had left ^_^
It worked. you solved my problem. Thanks Nezzo.

Hi,

This is in fact possible, using a cool little piece of software called Stuffplug. Along with many other useful features, making your inbox open in your default browser is an option. If you have a version of messenger up to 8.5, then you can download stuffplug from their website: www.stuffplug.com.

Unfortunately, Stuffplug is incompatible with Windows Live Messenger 2009. Although WLM 09 automatically opens your inbox in your default browser, it requires you to log in each time when using Firefox. This is due to Microsoft 'not willing to risk' sending user information over a non-Microsoft based program.

It seems there is currently no option to open your inbox using Internet Explorer whilst you are using a different default browser. The stuffplug team are (slowly) working on a new version, but there is no expected release date thus far, and whether it is even possible to bypass this sign-in problem is yet to be seen.

shadow_spirit_X
I am afraid this can't be done (in a legal way). Msn uses internet explorer, whatever your settings are. Don't blame me, blame microsoft
Br4m, your wrong, I have had Firefox as my default browser for some time, and have also had MSN Messenger auto-open my email inbox within Firefox, even without the browser running.

I can't truly remember how I managed it, since I'm mainly a Linux user, and when using Windows, I now use Pidgin as my default IM program.

I think if you also go into your control panel, set your Internet Options default pointing to Firefox, rather than IE, then that should change it. If not, I hope someone points you in the right direction.
thank you, it was really annoying me that i had to sign in every time i opened an email
it worked !!!!!!
Just installing the latest version of Live Messenger fixed it for me, or else try this:

http://www.raymond.cc/blog/archives/2008/01/27/open-hotmail-with-firefox-from-windows-live-messenger/
Just wanted to thank Jon!!
it worked perfectly!!
thnx a lot!

it depends which version you run actually....

Older versions (i think 8.5 and below) used IE regardless of your default browser preference. You can only force it use other browsers by applying patches, like the Mess patch.

The newest version (version 2009), however, seems to look at your default browser preference. Thankfully they came to their senses!
thanks a million

as i wanted :)
There's sa way in Windows live 2009 to open messages in IE while default browser is something else.
Use this little program to make the change
Stuffit just fixed mine, I know click on my Inbox mail and it opens in FireFox. LOL...cool, my internet Explorer is a Memory and C.P.U Hoger Anyway haha

Chris
i can not go to hotmail from mozilla browser?
The troubleshooter has determined that you may not have internet connectivity

Dear Sir,

Please have the Mozilla Firefox browser set as default browser on your computer in order to have it working properly.

Thanks in advance.
Posts
117
Registration date
Wednesday February 20, 2008
Status
Member
Last seen
February 9, 2009
64
do u mean that it dont work with Mozilla ?? it should u know!