I cant log into Hotmail? [Solved/Closed]

zefenix 119 Posts Wednesday February 20, 2008Registration date February 9, 2009 Last seen - Mar 11, 2008 at 03:20 PM - Latest reply:  ann
- Dec 19, 2008 at 01:57 PM
Hello,
hey everyone,
i just performed a fresh install of windows XP Pro and i guess it comes with Outlook 6. Anyways when i set it up it asked about incoming mail or something like that and i set up my hotmail through it. (im not good with computers obviously) Anyways my hotmail account is working fine when i use it through outlook, but whenever i want to access my actual Hotmail account online it wont let me in. it asks for my account name and password like always but then it just thinks and thinks, nothing happens??? Is this because i have it linked to outlook? how can i fix this??? Help please. i would rather use my actual hotmail account then outlook express.
See more 

8 replies

0
Thank you
Ok I resolved my problem. I download Mozilla firefox free version and got on hotmail no problem :)
devil_skater 14 Posts Wednesday February 20, 2008Registration date November 3, 2008 Last seen - Mar 11, 2008 at 03:46 PM
-1
Thank you
Ok this problem been a while on the inernet and microsoft placed a fix program that will make you access your email easy through IE. Btw if you install firefox, you will be able to access ur email easily and much quicker.

This is the website that you can download the patch from.

REMEBER THAT YOU DOWNLOAD IT ON YOUR OWN RESPONSIBILITY. I DID AND WORKED FOR ME. FOR MORE INFO GO TO

http://download.microsoft.com/download/2/8...53/scripten.exe

hope it ll help
great advice!
but the problem is that i got fire fox but when i log on to it
it comes but then it says sry cant come up something like that and it dosnet work when i right hotmail!
hello Long in the tooth. I too am long in the tooth. the DL page you gave me is no longer available. I went to Microsoft website and went through their security patches and couldn't find it. But I appreciate the info, and am relieved that I'm not the only one with the problem. Incidently, I am not that educated with my PC as you can probably tell. theres so much 'jargon', and I rely on my DUMMY BOOK. THANKS ALOT.
I'm glad I'm not the only one too! I had a dinner date with a friend I hadn't seen in 20 years last night and thank god my daughter could get on it through her work or I wouldn't have known where to meet! shouldn't trust the internet...
-1
Thank you
I was having the same problem on several of my networks in Kuwait and Iraq. I beat my head against the wall on this for a week. One of my guys finally fixed the problem for us with one simple setting change.

1. Make sure IE is not running

2. Go to the Internet Options Control Panel

3. Click Advanced

4. Uncheck use HTTP 1.1 & Use HTTP 1.1 through proxy connections

5. Click Apply and OK

That's it. It has worked perfect for me since!

- - Ohhzone...
thank you so much!! i was having a problem since morning. i came across this forum and followed your advice and now finally i can check my mail!! its such a relief. thanks again!
Hi,


I have had this problem for a month and tried multiple changes , until your suggestion which just solved it in a second, didn't need to even stop IE. It also happened on firefox and is still happening there, there must be the same setting there. thanks again!