Pdf e-mail attchmnts open to word by default

Solved/Closed
TT - Nov 27, 2011 at 03:21 PM
 PC - Apr 22, 2016 at 06:09 PM
Hello,

When I receive an e-mail with a pdf attachment it opens as a word encoded document (e.g. garbage). I need to change the default settings for all e-mails haiving a pdf attachment but can't get to properties to change it

2 replies

Anonymous User
Nov 27, 2011 at 03:30 PM
Try this

Go to startmenu and type

Default programs and press ENTER

Click on '' associate a file type or protocol with specific program

search for .pdf extension,click on it

On top you have '' change program '' option,click on it and point it to adobe reader

That should solve the issue
11
Thank you that worked
0
you just made my day!

Thanks!

Brian
0
OMG...I have been dealing with this for months! Thank you!
0
Thank you! Its fix...
0
Thank you! That had been driving me nuts.
0
Thank You!
0
Anonymous User
Nov 27, 2011 at 04:02 PM
you're welcome
0